Tactics Freezing, Please Help.

Discussion in 'Acekard' started by GreatCrippler, May 30, 2010.

May 30, 2010
  1. GreatCrippler
    OP

    Member GreatCrippler Greatness Fallen

    Joined:
    Mar 27, 2010
    Messages:
    1,141
    Country:
    United States
    Final Fantasy Tactics A2 freezes whenever I try to save. Occasionally in other spots, but pretty much always when I try to save. I had this problem awhile ago, and tried posting. I thought it was a contact issue, and called it good. When I went back today to try it, I am getting the same freezes. I have tried a DSi, Lite, and Fat. I have tried 2 different Micro SDs. The only constant is AK2i(2 different ones), and FF Tactics. Anyone have any ideas?
     
  2. Miser

    Banned Miser Banned

    Joined:
    Mar 25, 2010
    Messages:
    249
    Country:
    South Africa
    You're using AKAIO, right?
    Have you tried using the official loader for that game?
     
  3. Phoenix Goddess

    Member Phoenix Goddess The Ninja's Protégée

    Joined:
    Apr 25, 2009
    Messages:
    3,810
    Location:
    Away from civilization.
    Country:
    United States
    Are you using cheats? I got mine to start working by first, not using cheats, then after the first save, I used cheats. Seems to be working fine now after a clean akaio 1.7 and no cheating until after the first save.
     
  4. shiningnegro

    Member shiningnegro GBAtemp Regular

    Joined:
    Mar 13, 2010
    Messages:
    100
    Location:
    Canada
    Country:
    Canada
    Im playing FF Tactics right now as well, i've never had a problem saving with AKAIO 1.6RC2 are you far in the game and it starts this or just starting up
     

Share This Page