Hacking SXOS NSP requires system update on FW 8.1? Help!!

Zay475

Well-Known Member
OP
Member
Joined
Apr 6, 2018
Messages
155
Trophies
0
Age
48
XP
425
Country
United Kingdom
Hi, I have SXOS installed with the latest CFW and I have the system updated to the latest firmware, 8.1. But every time I try to install an NSP game, it says I need a system update. I was banned long ago from online and have never had a problem before this. I can install the games with XCI but I am curious to know why I can't place new NSP's on there anymore. Older Nsp's still work, such as Mario Odyssey, Zelda etc.

Any advive would be greatly appreciated.

Cheers
 
D

Deleted User

Guest
Hi, I have SXOS installed with the latest CFW and I have the system updated to the latest firmware, 8.1. But every time I try to install an NSP game, it says I need a system update. I was banned long ago from online and have never had a problem before this. I can install the games with XCI but I am curious to know why I can't place new NSP's on there anymore. Older Nsp's still work, such as Mario Odyssey, Zelda etc.

Any advive would be greatly appreciated.

Cheers
I believe that there is an ignore firmware option for installing games.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: To fluff or be fluffed that is the question!