1. Fartee

    OP Fartee Newbie
    Newcomer

    Joined:
    Jan 8, 2021
    Messages:
    3
    Country:
    Turkey
    Hey there everyone. I hope you are having a good day / night.

    I have an Erista unit that I got professionally modded to have an SX Core inside. It worked great for long months, big play sessions... Until now. I decided to shut down the unit to update the Hekate on it because I was getting ready to use the new updated Atmosphere and then update the firmware(Using Atmosphere thanks to the tutorial found in this forum). I haven't yet updated to firmware version 11 by the way. Anyways that aside. I shut down the unit from Hekate and... gone. It does not turn on, it does not react to charging, it doesn't do anything at all. I tried the holding power button till it reboots, tried plugging in a charger for long hours, It just does not do anything. SX Core does not light up either, which as far as I know is necessary before boot.

    I'm at a loss for solutions. This did happen before but all I did was keep it plugged to a charger for an hour and press power and it worked. But this time around... I don't know what to do. Please tell me there's an easy way to solve this issue...
     
  2. Fartee

    OP Fartee Newbie
    Newcomer

    Joined:
    Jan 8, 2021
    Messages:
    3
    Country:
    Turkey
    Update: I left the Switch unplugged for 2+ days. Forgot about it. Then this morning I wanted to try it again, pressed power and... IT WORKS??? How... How?

    Anyways with that, I got a working Switch again. Thanks to everyone who read this!
     
  3. jochemdu

    jochemdu Newbie
    Newcomer

    Joined:
    Feb 28, 2010
    Messages:
    4
    Country:
    Netherlands
    I have that too after an update. Sysnand +OFW update. Can be resolved by holding PWR button for 15 seconds to force a power cycle. After that it will boot into SX OS by holding pwr+ volume up. Had that when going to 11.0.0 and 11.0.1
     
  4. Fartee

    OP Fartee Newbie
    Newcomer

    Joined:
    Jan 8, 2021
    Messages:
    3
    Country:
    Turkey
    FYI, that was literally the first thing I tried. Didn't work.
     
  5. tungns

    tungns Member
    Newcomer

    Joined:
    Dec 9, 2020
    Messages:
    13
    Country:
    Vietnam
    i have experience this too. Don't know what cause though. i'm trying to avoid shut down my switch as possible
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Patched, Bricked, Switch