Switched SD cards and now I cant boot into anything. Can't Menuhax?

Discussion in '3DS - Flashcards & Custom Firmwares' started by LoganVirusX, Aug 5, 2016.

  1. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I am using my old SD card but I have to remove my SD completely in order to get the 3DS to boot. I was using menuhax and luma before but Now I cant eevn access the internet channel because it's asking me to update -.- it never did that at all before! It says im on 9.9.0-20U now. can someone help me out? what possibly happened? How did this happen just by inserting another SD card for one boot cycle?
     
  2. Mexicalipc

    Mexicalipc Member

    Newcomer
    10
    1
    Jul 31, 2016
    United States
    Does your pc recognizes your old sd? Check it for errors and see if that fixES the issue. They get corrupted sometimes just by ejecting them without proper procedure
     
  3. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I tried that and the SD works fine. I was wondering why my FW changed to 9.9.0-20 and it keeps asking me to update in order to use the Internet Browser. What do I do now? :(
     
  4. TheTheTony

    TheTheTony Member

    Newcomer
    30
    5
    Aug 5, 2016
    United States
  5. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I still cant even access the Internet Browser. It keeps telling me to update. I never had this problem before in the past. What do?
     
  6. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,845
    3,118
    Mar 16, 2012
    United States
    Since your system's on 9.9.0, there's a workaround located here.
     
  7. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    i am not sure which one to use :( can you help me out? I dont get it :|
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,845
    3,118
    Mar 16, 2012
    United States
    1. Goto System Settings. Then change the datetime to January 1, 2000, 00:00.
    2. Use the browser 'Initialize savedata' option, before any page gets loaded triggering the browser-version message.
    3. Continue to use browserhax as normal.
    4. Note that you must not press the HOME button to return from the browser normally, otherwise you will have to reinitialize the savedata again. Once the datetime reaches January 2, you will have to repeat these steps if you want to continue using this bypass.
     
  9. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I have changed my time to those settings but I still cannot get to the browser at ALL it just asks me to update as soon as I click internet Browser. I cant seem to bypass it :(
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,845
    3,118
    Mar 16, 2012
    United States
    Then you'll have to find another way to access the Homebrew Launcher. Part 1 of Plailect's guide gives you your options.
     
  11. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    which other method would you recommend?
     
  12. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,845
    3,118
    Mar 16, 2012
    United States
    I've only used oot3dhax, but you need a Powersaves for that.
     
  13. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    well shit. Idk how I was able to do this over and over and since I switched an SD card everything went to shit. Im pretty upset :(
     
  14. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,845
    3,118
    Mar 16, 2012
    United States
    Why did you switch SD cards? Did you try what the other people said to try in your other thread?
     
  15. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
    Did you update to 9.9.0-x with a gamecard by any chance?
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    10,405
    5,490
    Nov 23, 2014
    Australia
    Canberra, Australia
    That's what I was thinking. Given the browser (-20) is from 9.0.
     
  17. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    LMFAO i used the bASEhAXX lol im so glad i got it to work T_T thank goodness lol
     
  18. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
    But @LoganVirusX , did you update to 9.9.0-x with a gamecard by any chance?