1. Zharradan4

    OP Zharradan4 Newbie
    Newcomer

    Joined:
    Aug 19, 2020
    Messages:
    1
    Country:
    United Kingdom
    Hey all,

    I installed custom firmware onto my switch about 8 months ago now and everything was working fine, but i didnt have a proper jig to keep going into RCM mode so i made the decision to turn on AutoRCM which wasn't much of an issue.

    However, I had not used my switch for a few weeks and hence the battery died. No worries it had happened before and after charging for a little while i could then plug it into my Laptop/PC and I could reinject the payload fine. However this time my Laptop/PC will not acknowledge a device has been connected to the computer at all, stopping me from injected a payload using TegraRCMGui.

    Here's what I've tried:

    1. Holding the power button down for 15 seconds and leaving it on charge for 24 hours, doing the same but pressing the power button and volume up this time, and doing the same but power and volume down. Each time leaving it on charge for 24 hours

    2. I've tried 6 different USB A to USB C cables to see if it was an issue with that with no luck.

    3. I've tried different ports in my laptop, and every port in my desktop to no avail

    My thinking is that the USB port on the Switch is bad but it is detected in the switch dock which i assume means it is charging at that point.

    I had also reset my PC and Laptop in the time span of the Switch being off so the Zadig switch drivers are not installed.

    Any advice would be much appreciated
     
  2. Basketto

    Basketto GBAtemp Fan
    Member

    Joined:
    Jun 25, 2019
    Messages:
    493
    Country:
    Australia
    *try charging it directly from the ac adaptor, not through your dock
    *try another charger

    if neither works, then something might be wrong with the battery.
     
  3. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    3,610
    Country:
    The two things I would try are injecting payload from a phone and opening it up and disconnecting the battery for a bit.
     
    peteruk likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - detected, AutoRCM, Switch