SWITCH NOOB PARADISE - Ask questions here

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by epickid37, Nov 1, 2017.

  1. Ozisis

    Ozisis Member

    Newcomer
    1
    Nov 22, 2018
    United States
    So I keep getting error code 2002-0001 for some nsp games that I install in atmosphere.

    Is there anyway to fix this?

    Edit: Nevermind. Figured it out. My switch was running out of memory and I needed to delete stuff to free up space for new things.
     
    Last edited by Ozisis, Jan 28, 2019
  2. darkziosj

    darkziosj GBAtemp Regular

    Member
    3
    Jul 30, 2013
    Colombia
    Medellin
    Hello, why does everyone says that if you have a patched switch but have firmare in 4.1.0 you will be able to run cfw "someday", is this true? why is everyone sure this will happen? not trying to be offensive or anything just genious curiosity.
     
  3. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    8
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Deja Vu still works on 4.1.0. We dont know when you will be able to hack your patched switch.
     
  4. darkziosj

    darkziosj GBAtemp Regular

    Member
    3
    Jul 30, 2013
    Colombia
    Medellin
    I see, but is someone or a group trying to do something with that? or all we know is that it works on 4.1.0 and thats it.
     
  5. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    8
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    I know that Team Xecuter stated that they are working on a solution.
     
    darkziosj likes this.
  6. Halm

    Halm Member

    Newcomer
    3
    Jun 27, 2018
    Singapore
    Sorry, I haven't been keeping up with the SX OS news...what's this "drag and drop" XCI file thingy?
    Or "install XCI" for that matter? It's not XCI to NSP conversion then install NSP but a direct XCI install and run without need to emulate the XCI cartridge?
     
  7. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South
    you need to wait for pegaswitch to be updated buuut....

    (pegaswitch is what allows the hax on 4.1 ipatched)

     
  8. NelsonFilho1984

    NelsonFilho1984 Newbie

    Newcomer
    1
    Jan 28, 2019
    Brazil
    I bought a Switch, a SXOS PRO and a Sandisk Ultra SDXC 400GB but my Switch is still LOCKED, why it does not recognize the MicroSD unless I format the Switch pattern making the update forced ... I'm searching a way that the Switch recognizes my card, format it to its default in exFAT without having to do the update to be able to unlock ... any ideas?
     
  9. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Not possible since the console doesn't have the exfat update, just use ChoidujourNX to preserve your Fuse and do an update to get exfat support if you want it, but exfat is known for giving people corruption problem on the switch.
     
  10. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Its the feature that's been exclusive to them since SX OS came out which is .XCI loading. Other CFW eventually gained .XCI support but not via .XCI loading, it was as .XCI installation. The difference between .XCI loading and installation is that you can mount the .XCI file once its on your SD card.
     
  11. kbf

    kbf GBAtemp Maniac

    Member
    6
    Oct 7, 2008
    Canada
    I'm very new to switch modding but I have softmodded stuff in the past before, what would be the easiest way? I mainly just wanna mod my switch to play N64 games on it.
     
  12. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South
    Just follow THIS post which links to the various CFW guides. From their follow the instructions on how to set up and install.

    After that's done get retroarch+the newest n64 nightly core and away you go
     
  13. kbf

    kbf GBAtemp Maniac

    Member
    6
    Oct 7, 2008
    Canada

    Can I softmod or does it require hardmodding?
     
  14. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    5
    Aug 17, 2013
    Argentina
    New update!
     
  15. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South
    all you need is a way to enter RCM initially (jig is best option)

    — Posts automatically merged - Please don't double post! —

    PSA

    DO NOT UPDATE TO 7.0

    TSEC BROKE AGAIN
     
  16. kbf

    kbf GBAtemp Maniac

    Member
    6
    Oct 7, 2008
    Canada

    What is RCM
     
  17. phillyrider807

    phillyrider807 GBAtemp Regular

    Member
    4
    May 2, 2009
    United States
    Quick question. I just restored my 5.1.0 nand backup and everything worked fine but im trying to boot into cfw to update to 6.2 but it's not letting me. I just went to the sdfile website and got the latest atmosphere. Do i need maybe a older version for it to boot on 5.1.0? And if so which one do i need?
     
  18. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    18
    Aug 6, 2017
    United States
    New York City
    RCM stands for Recovery Maintenance Mode. If you hold volume + and the home button when turning on your phone, you enter the Recovery menu. Same thing applies to the Switch except that the home button is not actually a button; its embedded within pin 10 on the right Joy-Con rail. Shorting or grounding it is the only way to press the home button and if you do that while holding volume + while powering the Switch on, you will enter RCM. You can short/ground pin 10 with anything that conducts electricity ranging from a paperclip to a jig you buy from eBay.

    Reformat your SD card to FAT32. Even the inital releases of SD Files supported firmware 5.1
     
  19. asdatoan

    asdatoan Member

    Newcomer
    1
    Dec 12, 2018
    Australia
    Hi guys - completely new to this - if I have a switch with a compatible serial but have it on the latest firmware can i still homebrew?
     
  20. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South
    6.2 or 7.0?

    6.2 - Yes

    7.0 - Not yet
     
Loading...