Switch boots back to rcm when trying to load emummc after update with choiDujourNX

Rya102396 Sep 14, 2019.

  1. Rya102396
    OP

    Rya102396 Member

    Newcomer
    2
    Oct 28, 2015
    United States
    Just updated my emummc from 8.0.1 to 8.1.0, but whenever I try to load it now, it just boots back into rcm for some reason. It's 100 percent not a system issue, my other sd card with emummc boots fine. Could the updater have enabled some sort of autorcm thing in my emummc? And if so, is there any way to fix it without formatting my card? Just got the card today, and spent literally all day setting it up and transferring over my files, so I'd really rather not have to not only do that again, but spend the time reinstalling all my games on that sd card. Hekate says autorcm is disabled, switching that option back and forth didn't do anything to help. All I could find about this issue was an old topic that didn't get a solution.
     
  2. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    I think your only option is to remake the emuMMC partition?
     
  3. kallekallix

    kallekallix Newbie

    Newcomer
    1
    Apr 13, 2017
    I have the exact same issue, only difference is that I updated my firmware from 8.1.0 to 9.0 via ChoiDujourNX.

    Updateting the firmware was 100% succesful. I could only boot into OF if i disabled AutoRCM in Hetake and Atmosphere won't launch cause emuMMC is disabled (I assume not there).

    Would formatting my sd card and remake the emuMMC partition let be boot into Atmosphere like @Draxzelex suggested?

    Appreciate all the help we can get, thanks in advance.
     
Quick Reply
Draft saved Draft deleted
Loading...