Supercard GBA EMU not working

Discussion in 'Supercard' started by bloodred, Oct 7, 2010.

Oct 7, 2010
  1. bloodred
    OP

    Member bloodred GBAtemp Regular

    Joined:
    Sep 10, 2010
    Messages:
    204
    Location:
    高浜市
    Country:
    Japan
    I am trying to play firered on GBA EMU but I can not save how do I fix
     
  2. Ireland 1

    Member Ireland 1 GBAtemps resident Irish

    Joined:
    Sep 21, 2008
    Messages:
    666
    Location:
    Ireland
    Country:
    Ireland
    Press X and select save and then press write, that should slove your problem.
     
  3. bloodred
    OP

    Member bloodred GBAtemp Regular

    Joined:
    Sep 10, 2010
    Messages:
    204
    Location:
    高浜市
    Country:
    Japan
    I want to save ingame no save in files
     
  4. coattails

    Member coattails GBAtemp Regular

    Joined:
    Mar 29, 2010
    Messages:
    212
    Location:
    Montreal
    Country:
    Canada
    To save in-game properly, you have to go into the in-game menu and select the Exit function every time you want to turn off your DS. If you just turn your DS off without hitting Exit, you will lose your save.
     
  5. bloodred
    OP

    Member bloodred GBAtemp Regular

    Joined:
    Sep 10, 2010
    Messages:
    204
    Location:
    高浜市
    Country:
    Japan
    I can not save it says error
     
  6. YayMii

    Member YayMii hi

    Joined:
    Jun 24, 2009
    Messages:
    4,882
    Location:
    that place
    Country:
    Canada
    Download the newest GBA emulator, and copy this file into your NDSGBA folder. Then the emulator should keep your save whenever you save in-game and use the 'exit' button on the emulator's menu.
     
  7. bloodred
    OP

    Member bloodred GBAtemp Regular

    Joined:
    Sep 10, 2010
    Messages:
    204
    Location:
    高浜市
    Country:
    Japan
    sorry if my englis is bad but do I left click save as?
    I clicked it and it opeened
     
  8. YayMii

    Member YayMii hi

    Joined:
    Jun 24, 2009
    Messages:
    4,882
    Location:
    that place
    Country:
    Canada
    Are you left handed? Because you just said you left-clicked it.

    Well, you right-click, choose "Save As", then save it to your NDSGBA folder.
     
  9. bloodred
    OP

    Member bloodred GBAtemp Regular

    Joined:
    Sep 10, 2010
    Messages:
    204
    Location:
    高浜市
    Country:
    Japan
    my english is not good I right click and save to my NDSGBA
    and worked 100% thanks you
     

Share This Page