Supercard DSTWO PLUS (DSTWO+) play 3DS /DS /GBA /SFC games

Discussion in '3DS - Flashcards & Custom Firmwares' started by CoolSmartMan5678, Jul 13, 2016.

  1. CoolSmartMan5678
    OP

    CoolSmartMan5678 Member

    Newcomer
    1
    Jul 13, 2016
    United States
    Supercard DSTWO PLUS (DSTWO+) play 3DS /DS /GBA /SFC games does it work this flash card nintendo 3ds usa english version 11.0.0-33U firm ware thanks advance for this help :yay3ds:
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    7
    Jun 13, 2015
    United States
    California
    Is there a question hidden in there?
     
    ldeveraux and MrJason005 like this.
  3. gamecaptor

    gamecaptor R.I.P. Densetsu. Legends never die!

    Member
    5
    GBAtemp Patron
    gamecaptor is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 22, 2004
    United States
    Hyrule most of the time
    I think the question is does the SuperCard DSTwo+ work on a 3DS with firmware v11.x?

    I know the Sky3DS+ does, but I can't say with the DSTwo+.
     
  4. urherenow

    urherenow GBAtemp Psycho!

    Member
    7
    Mar 8, 2009
    United States
    Japan
    It's great for NDS stuff and NES, SNES and GBA emulators (specifically written for NDS flash carts). Bad for battery life, but works great.

    For 3DS games? Don't even try it. It tries to use Gateway's system and Gateway's code WILL. BRICK. YOUR. SYSTEM. Well, not that you could even attempt it on a 11.x sysnand anyway... If you happen to have 9.2 sysnand and 11.x emunand, you could get away with using the GW emulation if you installed an older Home Menu over the 11.x FW, and only used Gateway's 3.4.1 Launcher. Anything newer than that one and your system is toast.
     
  5. CoolSmartMan5678
    OP

    CoolSmartMan5678 Member

    Newcomer
    1
    Jul 13, 2016
    United States
    Supercard DSTWO PLUS (DSTWO+)can play NDS games on Nintendo NEW 3DS/3DS (LL,XL) V11.0.0-33U/E/J /2DS / DSi XL(LL)/ DSi / DS Lite / DS

    Supercard DSTWO PLUS (DSTWO+)can play 3DS games on Nintendo3DS (LL,XL) Ver. 4.0-9.2 system.


    its is this flash card
    nintendo 3ds and it works to the firm ware supercard dstwo plus flash card usa english is to explain thanks u advance for the help :) :yay3ds:
     
    Last edited by CoolSmartMan5678, Jul 13, 2016
  6. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    6
    Jan 3, 2014
    United States
    I laughed out loud at both of his posts in this thread. Fuck decoding his stupid statement.
     
    Davidosky99 likes this.
  7. zoogie

    zoogie playing around in the dsiware

    Member
    19
    Nov 30, 2014
    Micronesia, Federated States of
    Here's the translation: "Hi, I work for supercard. Just signed up to spam, please buy DSTWO+!!"

    It's the easiest way to get away with spamming -- just pretend to be a user. I've seen merchants use this tactic many times.
     
  8. wurstpistole

    wurstpistole N3DS B9S

    Member
    7
    Nov 19, 2015
    Gambia, The
    guy seems not that smart. 5678
     
  9. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    7
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 14, 2011
    Germany
    Munich
    His nickname combined with his language skills are pure gold.
     
    Davidosky99 likes this.
  10. bakibandi

    bakibandi Member

    Newcomer
    2
    Oct 19, 2011
    Hungary
    I have a question here. I have 9.0 sysnand, menuhaxx + luma emunand 11.0. I can install CIA, i can use DSTWO+ as NDS/GBA/SNES card on Luma emunand. No problem with that. But I would like to be able to copy some .3ds files to my flashcard's SD and try it first, before I install it as CIA.
    Can I use gateway homebrew entry pont (.3dsx) to open gateway menu and play .3ds games on my DSTWO+ card, if I place Gateway Lanuncher 3.4.1 (not the latest because of bricks) on the root of my SD inside my N3DS XL? Or is it not possible? Do I even need a DSTWO+ flashcard for this? I read the Supercard 3ds plugin only installs MSET so I think my console is way more up to date than that... Thank you for your advices.
     
  11. Swiftloke

    Swiftloke Hwaaaa!

    Member
    7
    Jan 26, 2015
    United States
    Nowhere
    This guy is a spammer, you won't get help here. Go to the noob paradise, everyone gets answers there.
     
    Davidosky99 likes this.
  12. bakibandi

    bakibandi Member

    Newcomer
    2
    Oct 19, 2011
    Hungary
    Ok, I will go there, thank you.
     
  13. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    10
    Dec 1, 2002
    Proof? Why 3.4.1 in particular? I haven't been very active over the last couple of months.
     
  14. Swiftloke

    Swiftloke Hwaaaa!

    Member
    7
    Jan 26, 2015
    United States
    Nowhere
    They updated their infamous brick code to detect dstwo+'s.
     
    urherenow likes this.
  15. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    16
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    He isn't, just seems to have a bit of trouble with English.

    Indeed, that was the question.
     
    wormdood likes this.
  16. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Ready for summer!

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Try not to hurt yourself well patting your own back.
     
  17. wormdood

    wormdood pirate booty inspector

    Member
    10
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    . . . here i fixed the op now you can get over the English (or lack of) and help him
     
    Lilith Valentine likes this.
  18. suparnemo

    suparnemo GBAtemp Regular

    Member
    1
    Jul 10, 2016
    United States
    Pretty sure this doesn't help because they are just a spammer. Either that or they love to copy paste the description
     
  19. Swiftloke

    Swiftloke Hwaaaa!

    Member
    7
    Jan 26, 2015
    United States
    Nowhere
    Apologies if that is the case, but I hope you can see my point.
     
    suparnemo likes this.
  20. urherenow

    urherenow GBAtemp Psycho!

    Member
    7
    Mar 8, 2009
    United States
    Japan
    As I already stated, you would need to install an older home menu version for the GW functions (rom selection menu) to work on 11.0. There is already a thread here on gbatemp about it, with instructions. If your ultimate goal is to install a .cia, then just do that. Use CIAngel. If you don't like the game, delete it. Simple.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice