Super Mario Galaxy 2 Error #002/#001

Discussion in 'Wii - Backup Loaders' started by LapisLazuli, Jun 24, 2010.

Jun 24, 2010
  1. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States
    Well, put simply, when I put the game into my NeoGamma (R4, Rev8) backup loader, it comes up with Error #002: An unauthorized device is detected(or something like that)

    and if I reboot with hooks, it says Error #002. Help? This probably happens on other new games too.
     
  2. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States
    Okay, this probably goes in backup loaders. I'll go post over there, delete this post if you guys would.
     
  3. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States
    I also tried playing New super mario bros wii on it.. The screen flashed multiple times in different colors, then rebooted back to the wii menu. I even tried it on the new R9 beta 24 and it did the same thing. Also, it was the same error as in R4. Do I need to upgrade my wii to 4.0 or something? It's on 3.2u right now.
     
  4. mattesno1

    Newcomer mattesno1 Advanced Member

    Joined:
    Apr 27, 2010
    Messages:
    72
    Country:
    Germany
    There is no need to update your wii.
    try installing cIOSX rev19
    You probably should use GeckoOS to run the game once - it will install the correct version of the IOS the Game uses without updating anything else.
    After you've done that once, you should be able to run it with NeoGamma aswell
     
  5. Drag0nflamez

    Member Drag0nflamez GBAtemp Regular

    Joined:
    Jun 20, 2009
    Messages:
    231
    Location:
    127.0.0.1
    Country:
    Netherlands
    First: is NSMBW being patched by Neogamma (using the NeoGamma folder on your SD)
    Second: R4 was far before NSMBW
    Third: you tried setting Error002 fix in NeoGamma
    Fourth: Google for IOS56-64-v5146 and then the first result, install it using Wad Manager and it might work under latest NeoGamma.
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You only get 002 in any recent NeoGamma, if you did mess with the .iso. And if you did, there's nothing anybody can do, you need to redump your game.

    If you get 001 error, i guess you have a modchip? If yes, try cIOS rev13a first and if that doesn't help try cIOS rev 7 (yes 7), i'm tired of discussing this.

    And for New Super Marion Bros, you most likely need the .wip files on sd card and set NeoGamma to look for patches.

    PS: NeoGamma does only support cIOSrev19, 17, 14, 13a and 7, and partly 9 and 10.
     
  7. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States

    I don't have a modchip.. and any links, please? o.O
     
  8. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States
    Also I didn't do anything with the ISO.
     
  9. rahoul102

    Member rahoul102 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    171
    Location:
    Ottawa, Ontario
    Country:
    Canada
    if need the .wip files go HERE and download the neogamma beta 24.

    if you don't have the latest neogamma you can get the homebrew version or my channel version(look at my sig)

    open up the file that you downloaded from WiiPower's post and take the neogamma folder that you see first and put it in the root of your sd card

    start up Neogamma and find the option to make it 'search for patches'
    hope that helped [​IMG]
     
  10. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States
    Thanks dude, about to install it now along with what the other guys suggested(IOS)! good work with the channels
     
  11. rahoul102

    Member rahoul102 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    171
    Location:
    Ottawa, Ontario
    Country:
    Canada
    your welcome, and thanks for liking it
     
  12. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States

    Q_Q, I turned search patches on in that version and I still get flashy screens and then reboot to wii menu. I even installed the IOS56- thing.
     
  13. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States
    And on SMG2 I'm still getting "Error #001: Unauthorized device has been detected" and when I start the new version it says "Your CIOS is running on rev 8. If you get Error 001 its your cios fault." so how do I update my CIOS or whatever?

    Also if I try to reboot with hooks, I get "Identify failed -102"
     
  14. rahoul102

    Member rahoul102 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    171
    Location:
    Ottawa, Ontario
    Country:
    Canada
    did you reboot it, or did your wii do it by itself?
    is your wii pal or ntsc?
     
  15. rahoul102

    Member rahoul102 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    171
    Location:
    Ottawa, Ontario
    Country:
    Canada
    to update your cios go HERE and click on the Custom IOSX rev 19. the download link will be a the left.

    im not sure why you get the error on rebooting with hooks, it could be that the cios is outdated or a problem with the settings of the rebooting hooks option.
     
  16. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Again, NeoGamma only supports rev19, 17, 14, 13a and 7. Getting 001 error doesn't surprise me with rev8,11,12,15,16 or 18. And will you get 002 related errors with rev 8,9,10,11,12 and 13b.

    And the .wip file for New Super Mario Bros is included in the official package.
     
  17. rahoul102

    Member rahoul102 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    171
    Location:
    Ottawa, Ontario
    Country:
    Canada
    @Brian10122
    WiiPower did say it clearly: "Getting 001 error doesn't surprise me with rev8"
    He also said: "you get 002 related errors with rev 8"
    and aren't you running rev8 right now?
    you should get rev19(it's the latest cios right now [​IMG] )
     
  18. LapisLazuli
    OP

    Member LapisLazuli Thrills, chills, kills!

    Joined:
    May 23, 2009
    Messages:
    635
    Location:
    Twoson
    Country:
    United States
    Oh, sorry [​IMG]

    but thank you so much for telling me about rev19. I thought it was something built into the wii or something. Now I've installed it and it works.. Yesss! Once again thanks for the continued help with my stupidity and rustiness lolz.
     
  19. rahoul102

    Member rahoul102 GBAtemp Regular

    Joined:
    Mar 18, 2010
    Messages:
    171
    Location:
    Ottawa, Ontario
    Country:
    Canada
    your welcome [​IMG]
    was glad to help

    BTW look out for the cios38 rev20, it should be coming out soon.
     

Share This Page