Super Mario Bros. starts in World 0-1?

Discussion in 'NDS - Emulation and Homebrew' started by CrimsoniteX, Dec 24, 2007.

  1. CrimsoniteX
    OP

    CrimsoniteX GBAtemp Regular

    Member
    212
    0
    Oct 26, 2007
    United States
    Has anyone had this problem? I'm using the latest version of nesDS. Thanks in advance!
     
  2. Primworm

    Primworm GBAtemp Regular

    Member
    105
    0
    Aug 15, 2007
    United States
    I had the same problem, i dont know if its the emulator or the rom im using, i ignored it since i have it on All-Stars and Lameboy (or whatever the DS GB/C emulator is).
     
  3. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    5
    Oct 15, 2006
    United States
    Portland, OR
    It's a bad rom. Get a good one.

    If you've got a GoodNES set you want to use the files that have [!] in the filename, that means it's a confirmed good rom.
     
  4. Magnifico

    Magnifico GBAtemp Regular

    Member
    106
    0
    Jul 10, 2007
    United States
    yup, i had this problem and getting a different rom fixed it.
     
  5. DanTheManMS

    DanTheManMS aka Ricochet Otter

    Member
    4,330
    107
    Jun 2, 2007
    United States
    Georgia
    An alternative fix is to hold the A button while you press Start, though the better solution would be to get a good rom.
     
  6. warmijwilfaain

    warmijwilfaain War Mage MILF

    Member
    1,297
    43
    Sep 30, 2007
    Kent. lolol
    2 options:
    Either use a different rom, or when pressing start to play it, hold the button that you've set to be A (default is Y is B and B is A, so if you haven't changed anything, then hold B while pressing start)
    Hope that helps
    EDIT: Oh, you beat me to it [​IMG]
     
  7. CrimsoniteX
    OP

    CrimsoniteX GBAtemp Regular

    Member
    212
    0
    Oct 26, 2007
    United States
    Thanks guys, works nicely.