Stuck trying to install ios35 with LU70 4.0u virgin wii

Discussion in 'Wii - Hacking' started by hempin, Oct 23, 2009.

  1. hempin
    OP

    Newcomer hempin Advanced Member

    Joined:
    Jun 21, 2009
    Messages:
    84
    Country:
    United States
    first off thanks for any and all input.. although i have done alot of reading.. i'm still cautious on taking that next leap. bannerbomb opens me up to wad manager to install ciosv7 on ios35 but everytime i choose ios35 it freezes/wiimote powers off. Without i dont have a ios249 to install ios36 and hbc.. so can i install a ios249 and then reenter wad manager and install ios36 and hbc to 249 or is the LU70 throwing eveything out of wack? i did notice i have a ios254. although still a noob i feel as if i'm missing something here. [​IMG] [​IMG]
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
  3. hempin
    OP

    Newcomer hempin Advanced Member

    Joined:
    Jun 21, 2009
    Messages:
    84
    Country:
    United States
    i dont know what i was doing for a sec either thanks.. i just needed a push.
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Where are people digging these old guides from???

    Get NUS Downloader, download the latest IOS35, pack it into a wad and install it with WAD Manager. That's to fix your mess!

    Then follow a guide that uses TBR 1.1 or TBR mod. A guide with cBoot2 would work too, but is more complicated.
     
  5. hempin
    OP

    Newcomer hempin Advanced Member

    Joined:
    Jun 21, 2009
    Messages:
    84
    Country:
    United States
    thanks Wiipower..problem is now i'm stuck trying to get ciosv7 installed and keep getting -2011 error..thanks as well xflak40
     
  6. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    if you were following the guide that xflak40 linked you to, you wouldn't still be trying to install cIOSv7.

    Start at the beginning of the guide xflak40 linked to and follow it. you'll be good to go in no time.
     
  7. hempin
    OP

    Newcomer hempin Advanced Member

    Joined:
    Jun 21, 2009
    Messages:
    84
    Country:
    United States
    alrigt compadres.. after hours of additional learning "Figuring Sh!t out in other words" I am finally playing backups via disc channel and usb loader plus backup launcher. with a well preserved "NAND" on standby.. problem is now is that some newer games dont play via disc channel..for ex: i've tried beatles rock band and all i get is a black screen? hmm.. i am still on 4.0u tbr 1 with preloader and bootmii + ciosrev14 ...


    Edit: Nm my wiiing friends..stinko has figured it out..although i'm sure someone would suggest otherwise..all is working flawlessly.. so ty all.

    What I Did: i installed a IOS60 patched which gave me the corrupt screen on eboot.load so i changed preloader to use IOS30 and everything's working fine.a proper critique anyone..
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Are you talking about legit games? Could be that you're missing an IOS that the game wants.
     

Share This Page