starcraft colors weird in windows 7

Discussion in 'Computer Games and General Discussion' started by da_head, Jan 16, 2009.

Jan 16, 2009
  1. da_head
    OP

    Member da_head A dying dream..

    Joined:
    Apr 7, 2008
    Messages:
    2,953
    Location:
    Toronto, Canader!
    Country:
    Canada
    i tried all the compatibility junk and nothing works. o and the weird thing is, it was perfect in vista, so i can assume that means my graphic card is fine with it..
     
  2. Jockel

    Member Jockel Tagging yourself? This shit ain't NeoGAF.

    Joined:
    Apr 14, 2008
    Messages:
    345
    Location:
    Germany
    Country:
    Germany
    Simple solution: don't use Windows 7 [​IMG]
     
  3. juggernaut911

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    U DIE NAO!!!


    Maybe your vid card drivers aren't meant for beta OS's with ancient games...
     
  4. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Country:
    United States
    I get a weird error saying that it can't find font/font.gid so I can't play at all. o.0

    This is also Windows 7 btw.
     
  5. da_head
    OP

    Member da_head A dying dream..

    Joined:
    Apr 7, 2008
    Messages:
    2,953
    Location:
    Toronto, Canader!
    Country:
    Canada
    that's because u have it on compatibility mode. disable it, and it will load
     
  6. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Country:
    United States
    Okay thanks, and yeah I have the same problem as you with the weird colors.

    Funny how it only affects the menus but not the actual game.
     

Share This Page