starcraft colors weird in windows 7

Discussion in 'Computer Games and General Discussion' started by da_head, Jan 16, 2009.

  1. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    i tried all the compatibility junk and nothing works. o and the weird thing is, it was perfect in vista, so i can assume that means my graphic card is fine with it..
     
  2. Jockel

    Jockel This is where you're wrong, kiddo

    Member
    357
    75
    Apr 14, 2008
    Germany
    Germany
    Simple solution: don't use Windows 7 [​IMG]
     
  3. juggernaut911

    juggernaut911 GBAtemp Slut!

    Member
    4,153
    21
    Jul 13, 2006
    United States
    U DIE NAO!!!


    Maybe your vid card drivers aren't meant for beta OS's with ancient games...
     
  4. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
    I get a weird error saying that it can't find font/font.gid so I can't play at all. o.0

    This is also Windows 7 btw.
     
  5. da_head
    OP

    da_head A dying dream..

    Member
    2,953
    2
    Apr 7, 2008
    Canada
    Toronto, Canader!
    that's because u have it on compatibility mode. disable it, and it will load
     
  6. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,651
    102
    May 12, 2004
    United States
    Okay thanks, and yeah I have the same problem as you with the weird colors.

    Funny how it only affects the menus but not the actual game.