Spoofin Firmware

Discussion in 'Wii U - Hacking & Backup Loaders' started by Funaki, Jul 18, 2016.

  1. Funaki
    OP

    Funaki Member

    Newcomer
    12
    3
    Nov 13, 2015
    Brazil
    Hello!
    My current WiiU version is in 5.3.2, and it has been a long time since i last turned it on.
    I want to play Smash Bros on the latest version, but i didn't find any way to spoof my firmware to 5.5.1.
    Should i update it normally, since loadiine GX works on 5.5.1 now, or should i mantain the version?;
    Also, could someone please send me a good tutorial on how to spoof it or explain it to me here?
    Thank you, and sorry if i bothere someone.
     
  2. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,146
    4,944
    Jun 11, 2016
    Trinidad and Tobago
    Psychosystem Denomination
    Well I have heard and believe it myself that you should just update to 5.5.1. The IOSU exploit will be available on that firmware and every exploit works on the firmware. I don't know how to spoof because I've never done it but it's in the stickies.
     
  3. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    Last edited by Bug_Checker_, Jul 18, 2016
    VinLark likes this.
  4. Funaki
    OP

    Funaki Member

    Newcomer
    12
    3
    Nov 13, 2015
    Brazil
    ,
     
    Last edited by Funaki, Nov 24, 2016
  5. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,866
    1,385
    Nov 17, 2008
    United Kingdom
  6. ANTONIOPS

    ANTONIOPS Advanced Member

    Newcomer
    69
    22
    Jan 15, 2016




    https://mkey.salthax.org/

    — Posts automatically merged - Please don't double post! —




    Edit: LOL, You sir won this battle, for now...
     
    KiiWii likes this.
  7. Funaki
    OP

    Funaki Member

    Newcomer
    12
    3
    Nov 13, 2015
    Brazil
    You are awesome kiiwii!
    Thank you!