Sony Vegas MBL problems

Discussion in 'Computer Software and Operating Systems' started by Licardo7, May 22, 2011.

May 22, 2011

Sony Vegas MBL problems by Licardo7 at 7:15 AM (639 Views / 0 Likes) 1 replies

  1. Licardo7
    OP

    Member Licardo7 GBAtemp Fan

    Joined:
    Jul 29, 2008
    Messages:
    498
    Country:
    United States
    Hey guys!
    I just need some help on a huge issue i have when using MBL (magic bullet looks) when rending.

    MBL, for those who don't know, is a programs usually used to make a picture look godlike but can also be used in Sony Vegas and Adobe After Effects if im not mistaken to make it look really nice. I can provide a like to video about these effects but only if asked because i don't really want to advertise.

    ANYWAY, the problem i have isn't with the actual program, but when i go to render it would go to about 80% and then crash on me. And no, it is not that it stops responding and i close it, it just closes itself. I tied many MANY rendering settings and video settings but none work. I have only found success when rendering the clips in 2 second increments and then putting all of them in Vegas again (not with the colors, but only to paste them together) Keep in mind the clip i had made was only about 19 seconds, so this wasn't too much of a pain, but anything over 1 min................

    Anyway, i can give some specs:
    I have Win7 64 bit
    Vegas 8(only one that works), 9, and 10 all 64 bit
    My computer is above average and don't feel i have to give those specs but if you guys need it i can.

    If anyone can help i would be much appreciated
     
  2. Licardo7
    OP

    Member Licardo7 GBAtemp Fan

    Joined:
    Jul 29, 2008
    Messages:
    498
    Country:
    United States
    bump, any help?
     

Share This Page