Some games does'nt work with AKAIO ??

Discussion in 'Acekard' started by zactar, Mar 7, 2010.

  1. zactar
    OP

    zactar Member

    Newcomer
    25
    0
    Mar 4, 2009
    United States
  2. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1,282
    0
    Apr 25, 2009
    Dundalk
    You can use this loader with akAIO. [​IMG]
     
  3. Tetram

    Tetram GBAtemp Regular

    Member
    129
    0
    Mar 11, 2008
    France
    And why on earth would Normmatt stop working on AKAIO ? 1.6 is said to be planned and we can expect it in a couple of week...
     
  4. Sumea

    Sumea Disco Ninja Frog

    Member
    1,463
    266
    Aug 16, 2008
    Finland
    Turku
    How... can you say? (I know that you can choose alternative loader with putting it to AK2loader in AKAIO but... what is the loader in official AK2 firm?
     
  5. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    You should've called this thread: "How to make some games work with akaio"
     
  6. ConJ

    ConJ The Toker

    Member
    919
    0
    Jul 18, 2008
    Glastonbury
    Is it possible to have AKAIOloader and the official loader on the card?
     
  7. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    zelda ST works on AKAIO already and who cares about a washed up hedgehog anyway lol...
     
  8. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1,282
    0
    Apr 25, 2009
    Dundalk
    Only on the Ak2i/AK2(.1), yes. Get the akmenu4.nds from the OFW and but it in the X: __aio/ak2loader/. I tried this and I get to white screens on SCC.
     
  9. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,115
    68
    Sep 23, 2006
    Sitting by computer
    A couple of weeks - Whoopeeee !!!!
    & No ...Normatt & Co have NOT stopped working on AKAIO.
    There's a post on the AKAIO forums stating that Normatt is in fact in the process of transferring AKAIO to a new Dev Kit (better 'security' from [R4] hackers perhaps ??) - & until it's done there will be NO new loaders until then
     
  10. ConJ

    ConJ The Toker

    Member
    919
    0
    Jul 18, 2008
    Glastonbury
    We love you Normatt [​IMG]
     
  11. Sumea

    Sumea Disco Ninja Frog

    Member
    1,463
    266
    Aug 16, 2008
    Finland
    Turku
    Smooth trooper loves ya momma flapjacks and especially normatt!
     
  12. Masked Ranger

    Masked Ranger GBAtemp Advanced Fan

    Member
    502
    2
    Nov 24, 2009
    You are 100% right!!!!! Normmatt will not work in AKAIO anymore, just like how I won't be working in AutoCAD due to 14-bit conversion from CP/M to OS/2.

    Also, it's nice that your second post in the one year you have been a member is this post. Not like postcount is the only factor when determining whether or not to believe somone, but in your case, it is.
     
  13. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Smiths has also posted his WiFi plugin has been updated to use DevKitArm r28, which presumably is the same DevKit AKAIO 1.6 is being updated to use.

    I too hope they have better security to stop it being cracked for R4's, as only idiots buy R4's.
     
  14. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The root word of "ignorance" is not "ignore".