Some Acekard 2i Issues with games on 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Accelor, Jun 22, 2011.

  1. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    I cant seem to get some games working on AKAIO 1.8.6 on my 3DS, the games include: Pokemon B/W Kingdom Hearts games (both of them), and some others. If anyone can help me that'd be much appreciated. Oh and also I did reformat the sd many times, got the loaders, changed the versions, and nothing worked. If anyone has any advice please post it. Thanks.
     
  2. Hikaray

    Hikaray Member

    Newcomer
    22
    0
    Dec 22, 2008
    United States
    there's a 1.8.7 akaio now.
     
  3. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    Yes I know, I tried 1.8.7, it doesn't work either, most people say 1.8.6a or 1.8.1, tried them all.

    P.S. Im using 1.8.7 not 1.8.6. Was a typo.
     
  4. Hikaray

    Hikaray Member

    Newcomer
    22
    0
    Dec 22, 2008
    United States
    ah, i see. well, let me test my acekard with pkmn black and recoded.

    oh, what game does it show when you put acekard in your 3ds? it should be chessmaster now.

    sorry to say, but my games are running perfectly fine. im on the 2.1.0-3U 3DS.
     
  5. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    Yeah, it says chessmaster, i didnt want to update my 3ds incase it bricked or something but lemme try and see first.
     
  6. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    Updated and not broken, im going to download the games and try them thanks. [​IMG]

    Wait, when you ran the games, you use AP bypass right?
     
  7. Nicole Luyben

    Nicole Luyben Advanced Member

    Newcomer
    65
    0
    Jun 2, 2011
    United States

    LOL , yes , you know it now ,update your 3DS wont brick your console , and i hope you have already updated your Acekard 2i before you do update your 3DS .....
     
  8. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    Well, I got my pokemon working, although i haven't been playing (got ocarina of time 3D legit) but yeah thanks for your help! [​IMG]

    BTW Yes, I did buy my pokemon game, however i traded it in a EB games for my 3DS... Good trade.
     
  9. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    BTW does anyone know how to get a gba game working on acekard?
     
  10. Red_Gh0st

    Red_Gh0st GBAtemp Regular

    Member
    238
    2
    Oct 24, 2010
    United States
    Puerto Rico
    You can't. get a DS2
     
  11. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    Actually you can, I just don't know how to do it, and besides why would I get a DSlite, I have a 3DS, that would be a waste of $100.
     
  12. VentusVanitas

    VentusVanitas GBAtemp Regular

    Member
    276
    0
    Oct 22, 2010
    Castellia City, Unova
    End of story, you can't without Slot 2. It's NOT possible.
     
  13. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    But wait, can't I just change the files from .gba to .nds? Ive heard of people who did that and got it working, however they did do something else to it that im not quite sure.
     
  14. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    That dealt with DS games, NOT GBA games (and it still involved a slot-2).
     
  15. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
    Feel compelled to step in here.....DS2 refers to the flashcart "Supercard DS Two", which has the ability to play .gba files (not DS console #2 = DS Lite) [​IMG]

    A flashcart with this capability is the only way to run GBA games on: DSi/DSiXL/3DS.
     
  16. Generation 16

    Generation 16 GBAtemp Regular

    Member
    137
    35
    May 4, 2011
    United States
    USA
    You could get a iPlayer, iSmart MM, DS2, or EX4i for GBA games. Of course, i'm not sure what works on 2.0/2.1, but i'm pretty sure iSmart and DS2 do.
     
  17. Accelor
    OP

    Accelor Member

    Newcomer
    19
    0
    Jun 18, 2011
    Canada
    Where ever you aren't
    I realized that soon after I posted that comment, but I wasn't on my computer at the time to change it. Thanks.

    EDIT. And I don't want to buy a new flashkart, In my opinion, it would be a waste of money to me, considering I already have an Acekard 2i, but still thanks everyone, for telling me I can't get GBAs on a 3/DS/I/XL, it was actually helpful.
     
  18. RandomPSPJoe

    RandomPSPJoe Member

    Newcomer
    16
    0
    Jun 21, 2011
    Mhm

    KH and pokemon should work :/

    (http://www.youtube.com/watch?v=HEYRNCzFY_o#t=10m21s) credit to Quincy