Hacking [solved] Issues installing HBC with HackMii on vWii

Bumrush

New Member
OP
Newbie
Joined
Jan 5, 2015
Messages
1
Trophies
0
Age
29
XP
51
Country
United States
So I may just be a moron and I'm ready to accept I messed up, but I'm not sure how that's possible here. I used the Indiana Pwns exploit to run the HackMii installer and that went off without a hitch, the first time. got past the scam page, no worries. Then the installer page. I didn't realize that I had to select the HBC installer with the control pad (I had to look that up to know that) and since I'm a moron I just hit exit thinking it had worked. When it inevitably didn't, I tried it again, but now I'm getting the "There is no usable or vulnerable IOS installed on this Wii!" error, and I'm not sure why since I don't think anything is installed.

To clarify, there is NO Homebrew Channel installed on vWii, and now the installer fails. I'm using the 2GB SD card that came with my 3DS, could that be the issue? I'll include the most recent log file that failed.

Thanks for any feedback

HackMii v1.2 installer starting up
PVR = 00087200
running under IOS 58 rev 0x1920
42 titles are installed
Found IOS 62: revision: 0x1b1e.
Found IOS 59: revision: 0x2421.
Found IOS 58: revision: 0x1920.
Found IOS 57: revision: 0x181f.
Found IOS 56: revision: 0x171e.
Found IOS 55: revision: 0x171f.
Found IOS 53: revision: 0x171f.
Found IOS 48: revision: 0x111c.
Found IOS 46: revision: 0xf17.
Found IOS 45: revision: 0xf17.
Found IOS 43: revision: 0xf17.
Found IOS 41: revision: 0xf17.
Found IOS 38: revision: 0x111c.
Found IOS 37: revision: 0x171f.
Found IOS 36: revision: 0xf18.
Found IOS 35: revision: 0xf18.
Found IOS 34: revision: 0xf18.
Found IOS 33: revision: 0xf18.
Found IOS 31: revision: 0xf18.
Found IOS 28: revision: 0x80f.
Found IOS 22: revision: 0x60e.
Found IOS 21: revision: 0x50f.
Found IOS 17: revision: 0x508.
Found IOS 15: revision: 0x508.
Found IOS 14: revision: 0x508.
Found IOS 13: revision: 0x508.
Found IOS 12: revision: 0x30e.
Found IOS 9: revision: 0x50a.
Found IOS 2: revision: 0x261.
Found IOS 80: revision: 0x1c20.
launching IOS 58 for the installer...

IOS launched...

IOS versions: Installer: 58, HBC: 0
starting preparations

device id: NG24b34d35
something weird happened (ffffffff)
This IOS can not be trusted (2147483652).
preparations done!

This installer can NOT continue!

There is no usable or vulnerable IOS installed on this Wii.
Please note that we will not use fakesigned IOSes due to
security reasons. Only unpatched versions will be used!

Read the FAQ at: http://hbc.hackmii.com/faq/
Look for an updated version at: http://bootmii.org

If this is already the latest version... well, suck it.

EDIT: SOLVED
Apparently reformatting the SD card and putting everything back on it got it working again. Mods can delete this post.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Gamemaster2022 @ Gamemaster2022: What are we playing today?