Snemul 0.5b or 0.6?

Discussion in 'NDS - Emulation and Homebrew' started by nonnonnon, Aug 1, 2009.

  1. nonnonnon
    OP

    nonnonnon GBAtemp Regular

    Member
    177
    0
    Jan 1, 2009
    Norway
    Oslo
    Witch version of snemul is best to use. 0.5b or 0.6. i am mainly using it for super mario world 1 and metroid.
     
  2. ChuckMcB

    ChuckMcB GBAtemp Fan

    Member
    373
    2
    Mar 30, 2007
    SNEmulDS v0.5b seems most compatible , but perhaps folks have just not test v6 WIP2 (keep away from v0.6a, it's has more bugs then 0.5b)
     
  3. nonnonnon
    OP

    nonnonnon GBAtemp Regular

    Member
    177
    0
    Jan 1, 2009
    Norway
    Oslo
    Ok thanks! [​IMG]
     
  4. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    :/ 0.6a is perfectly fine for me..
     
  5. houseonfire

    houseonfire GBAtemp Regular

    Member
    285
    0
    May 21, 2007
    United States
    Which
     
  6. nonnonnon
    OP

    nonnonnon GBAtemp Regular

    Member
    177
    0
    Jan 1, 2009
    Norway
    Oslo
    where can i download v6 wip2? and witch one should i use? 0.6 wip2 or 0.5b?
     
  7. ChuckMcB

    ChuckMcB GBAtemp Fan

    Member
    373
    2
    Mar 30, 2007
  8. DanTheManMS

    DanTheManMS aka Ricochet Otter

    Member
    4,330
    107
    Jun 2, 2007
    United States
    Georgia
    I think it's mostly this. On the PocketHeaven wiki compatibility list for instance, I got burnt out and never got around to updating most of the games for v0.6 Alpha.

    For games that require you to do lots of changes to the graphics settings, v0.5 Beta is better. The GUI in v0.6 is a bit buggy when it comes to changing the layering options. Also, if you want to use SNES Mouse mode (for Mario Paint for instance) you'll want to use v0.5 Beta. Otherwise, v0.6 should work for most games, plus it has screen scaling which is very nice. Just make sure you don't ever tell it to save your settings (with the Y button or the icon on the touchscreen), as it tends to wipe out the entire snemul.cfg file except the section for the game you're playing, which will cause problems with certain games (as an example, Chrono Trigger audio relies on this config file to sound right).
     
  9. nonnonnon
    OP

    nonnonnon GBAtemp Regular

    Member
    177
    0
    Jan 1, 2009
    Norway
    Oslo
    Thanks! i will stick to 0.5 then [​IMG]
     
  10. nonnonnon
    OP

    nonnonnon GBAtemp Regular

    Member
    177
    0
    Jan 1, 2009
    Norway
    Oslo
    Uhm, one last question. the only thing i want is the best compatiblity. do i get that with 0.6 or 0.6 wip2?
     
  11. Primenay13

    Primenay13 GBAtemp Regular

    Member
    265
    2
    May 17, 2009
    United States
    Indiana
    Ive seen the best from 0.6 wip2 but you should try both unless you are pressed for time or something.
     
  12. nonnonnon
    OP

    nonnonnon GBAtemp Regular

    Member
    177
    0
    Jan 1, 2009
    Norway
    Oslo
    Ok. Thanks for your help.
    [​IMG]