SmartCard 64m doesn't boot in GameBoy DMG-01

Discussion in 'Other Handhelds' started by FySkire, Jun 6, 2015.

  1. FySkire
    OP

    FySkire Member

    Newcomer
    13
    1
    Jun 6, 2015
    Gambia, The
    Hi,

    I hope I am right here as I am struggling a bit with the language.

    So, I got myself an old classic GameBoy with Background-Light and ProSound-Mod.
    If I plug the SmartCard into my GameBoy Color, it boots directly the LSDJ-Demo.
    But if I plug it into the DMG, nothing happens. Neither the Nintendo logo shows up nor the boot sound rings.
    Every other game seems to work fine.

    Does anybody have an idea on how to fix this?

    Thank you.
     
  2. WigWrm

    WigWrm GBAtemp Regular

    Member
    180
    6
    Apr 17, 2007
    United States
    Is the demo a GBC rom? If so that may be why it doesn't boot.

    Edit... Probably not a GBC rom as it's meant to work on original GB. Can only think about how GB and GBC carts differ so that GBC titles aren't able to be played on the original GB.
     
  3. FySkire
    OP

    FySkire Member

    Newcomer
    13
    1
    Jun 6, 2015
    Gambia, The
    I believe it is, as the filename ends with a .gb .
    I just installed Pokemon Blue on it but I still get no reaction.

    Would it be a help if I upload some fotographs of the gameboys inside? Maybe it is some bad wiring?
     
  4. HtheB

    HtheB GBAtemp Advanced Fan

    Member
    614
    284
    May 15, 2006
    Netherlands
    Bize Her Yer Trabzon
    does a normal gameboy cart boot?
    How did you flash the games on it?
    I recommend you to use the homebrew flasher instead of the official one
     
  5. FySkire
    OP

    FySkire Member

    Newcomer
    13
    1
    Jun 6, 2015
    Gambia, The
    Everything works, as long as I do not combine SmartCard and DMG. I already played some rounds with my old Tetris cadridge.
    I used the GB_USB.exe which seems to be the official one.
    Could you please give me the name of the homebrew flasher or a link? I tried to find it on google but without success.
     
    Last edited by FySkire, Jun 6, 2015
  6. FySkire
    OP

    FySkire Member

    Newcomer
    13
    1
    Jun 6, 2015
    Gambia, The
    I figured it out: I simply need to not push it complete. I pull the cadrge slightly up against the grey bar after starting the device and the cadrige begins to load. Thank you.
     
    migles likes this.
  7. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,621
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    glad it was just a contact issue...
    i also had this issue with some carts or kinda rusty usb ports...
     
  8. FySkire
    OP

    FySkire Member

    Newcomer
    13
    1
    Jun 6, 2015
    Gambia, The
    Yeah, I simply didn't expect it, as other combinations of SmartCard and Gameboys or DMG and Cadriges worked fine. But I guess, that's to expect when working with 26 years old hardware. ..