Skyward Sword loading crashes.

Discussion in 'Wii - Backup Loaders' started by onizukaa, Nov 13, 2011.

  1. onizukaa
    OP

    onizukaa Member

    Newcomer
    23
    0
    Sep 13, 2009
    Brazil
    Hi, I'm using and HDD for Wii games. I just got Zelda Skyward Sword and it keeps crashing randomly on passages between dungeon areas and doors.

    I tried using Neogamma, CFG Loader and still keeps freezing. I was using NTFS, changed to WBFS, and still can't get rid of them. Same problem, any mode/loader/file system.

    Any ideas?

    Ah, yes, I tried the fix.
     
  2. TiMeBoMb4u2

    TiMeBoMb4u2 GBAtemp Maniac

    Member
    1,322
    212
    Oct 25, 2008
    United States
    sysCheck dump, please.

    Suggestion... Use ModMii to update your IOS's, be sure you have d2x cIOS v6 or v7 with an IOS 249 base 56, and block IOS Reload.
    I've successfully played the game with the newest releases of WiiFlow and USB Loader GX.
     
  3. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    How many other games did you load via HDD yet? Sounds like a HDD and/or cIOS issue. Are you sure your HDD is not going into standby? (HDD standby = game over)
     
  4. onizukaa
    OP

    onizukaa Member

    Newcomer
    23
    0
    Sep 13, 2009
    Brazil
    sysCheck dump? What's that? I confess I'm noob.


    I loaded Metroid Other M. I'm kinda new to softmodding. I installed everything following instructions to install CFG Loader. Used Pimp my Wii to help many times, and installed some custom IOS, such as 58 and 248.

    How can I control my HDD going standby? Now that you mentioned, as soon as I begin the game everything runs fine. Some time after, the game crashes on transitions. Something about 5-10 min, not so sure, yet.

    EDIT: Found them! Seagate has this option set to 5min as standard. Changed to never.
     
  5. onizukaa
    OP

    onizukaa Member

    Newcomer
    23
    0
    Sep 13, 2009
    Brazil
    Wiipower, you solved it, thanks. Right on the spot, it was a problem with the HDD. Played for more than 5 hours yesterday and no crash. Thank you very much.