Skylanders Superchargers

Discussion in 'Wii U - Hacking & Backup Loaders' started by Ropy's, Oct 18, 2015.

  1. Ropy's
    OP

    Ropy's Member

    Newcomer
    43
    14
    Jul 5, 2015
    France
    Hello !
    Wath is the firmware version contained in the last Skylanders ?

    I want to stay on 5.3.2 and i'm afraid of 5.4 version (like mario maker) so thanks for your answer...
     
  2. pedro702

    pedro702 GBAtemp Guru

    Member
    6,024
    1,880
    Mar 3, 2014
    Portugal
    obviously every game released after mario maker will have 5.4.0 or 5.5.0 they will never have inferior fw, thats why the spoofer exists.
     
  3. Ropy's
    OP

    Ropy's Member

    Newcomer
    43
    14
    Jul 5, 2015
    France
    Thanks for your answer, I asked for this because Skylander is not a Nintendo game (but Activision), so I was thinking that it was possible.

    The spoofer works with all game or just with mario maker ? ( I just read for mario maker ... )
     
  4. pedro702

    pedro702 GBAtemp Guru

    Member
    6,024
    1,880
    Mar 3, 2014
    Portugal
    its for all games lol there is no mario maker spoofer lol its a general spoofer.
     
    jammybudga777 likes this.
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    welll...not really true, some people reported that yoshi's wooly world (US version) had 5.3.2 on it but someone else had a copy with 5.4+ on it apparently, there is usually a hazy cut off point with a few games still popping up with a older FW on, it all just depends on when the disks were pressed vs when the game is actually released

    but yeah the spoofer should work fine anyway
     
    Last edited by gamesquest1, Oct 18, 2015
  6. pedro702

    pedro702 GBAtemp Guru

    Member
    6,024
    1,880
    Mar 3, 2014
    Portugal
    well yoshi wolly world was released long ago on jap and europe that is diferent this game is releasing for the first time so its understandable us version was also made but not released alongside pal.
     
  7. Ropy's
    OP

    Ropy's Member

    Newcomer
    43
    14
    Jul 5, 2015
    France
    That 's what I thought , but considering the risk , I will use the spoofer before testing , even if it is not reversible , I suppose that when there will be a version 5.6 firmware or 6 , it will no longer matter. Just before , I 'll maybe try to make the backup and run it via loadiine ( Maybe this will prevent the update )
     
  8. Ropy's
    OP

    Ropy's Member

    Newcomer
    43
    14
    Jul 5, 2015
    France
    I read: "My Wii U is on 5.3.2 without spoofing and Skylanders Superchargers EU doesn't promt for an update. The system update on the disc must be below 5.3.2 or on 5.3.2." here: https://gbatemp.net/threads/wiiu-list-of-system-updates-on-disc.372041/page-10

    Anyone can confirm ? (It's seems to yoshi wooly wood have two version...)

    If I dump the game, how can I see the firmware version ? (on the system folder ?)
     
  9. sinkillerj

    sinkillerj Newbie

    Newcomer
    8
    1
    Oct 11, 2015
    United States
    I play Superchargers (US version) on 5.3.2, I actually used TCP Gecko to get the title id of the game, that should be proof enough.

    Edit: I also use the latest version of the game, so you can update it for online no problem. But the version on the disc will play without update on 5.3.2, not sure what version is on the disc.
     
    Last edited by sinkillerj, Oct 25, 2015
  10. Sky-Fox

    Sky-Fox Newbie

    Newcomer
    1
    0
    Oct 28, 2015
    Gambia, The
    Skylanders Superchargers EU Dark Edition has 5.3.2 E
    Infinity 3.0 offline works with 5.3.2, to play online you must update to last version :(
     
  11. pedro702

    pedro702 GBAtemp Guru

    Member
    6,024
    1,880
    Mar 3, 2014
    Portugal
    thats why you use the spoofer xD.
     
    sinkillerj likes this.
  12. Ropy's
    OP

    Ropy's Member

    Newcomer
    43
    14
    Jul 5, 2015
    France
    Why update if it's work on 5.3.2 ? (online is so usefull ?)
     
  13. TheyKilledKenny

    TheyKilledKenny Newbie

    Newcomer
    3
    1
    Dec 5, 2015
    Italy
    I started the upgrade process from Skylanders Superchargers Dark Edition starter pack and now my wii u tis on 5.3.2 E

    On the box I can find these codes:
    Model No.: WUP-006 (EUR)
    WUP P BS5P
    WUP-BS5P-EUZ

    On back of disc case I can find on the lower right corner:
    WUP P BS5P (on the same line with a lot of blank spaces) 87523206IS
    (Next row) TSA-WUP-BS5P-EUZ1T2
    On disc I find WUP-P-BS5P-00 JPN

    I hope this can help someone.

    Bye.
     
  14. Ropy's
    OP

    Ropy's Member

    Newcomer
    43
    14
    Jul 5, 2015
    France
    Yes, I miss to confirm, it's a 5.3.2 update. My son play with the original disk without spoof... It's OK.
     
  15. Danbruski

    Danbruski Newbie

    Newcomer
    8
    1
    Dec 7, 2015
    United States
    When I try to run Skylanders Superchargers off disk, WiiU shows "preparing update". If I'm online, I can't cancel through it. If I go off line, then I can cancel through and play without updating the game. I'm on 5.3.2 with a spoofed 5.5. Nintendoland did the same "preparing update" issue, but I was able to use NUS Grabber process to update the game. However, NUS Grabber only shows EUR version of the Skylanders SuperChargers game. Have you had any of these issues and particularly any resolutions?
     
  16. sinkillerj

    sinkillerj Newbie

    Newcomer
    8
    1
    Oct 11, 2015
    United States
    Sounds like you are using that ancient GUI version, use the command line version with the ID from: http://wiiubrew.org/wiki/Title_database
     
  17. sanec

    sanec Newbie

    Newcomer
    5
    1
    Dec 29, 2015
    United States
    Check your other thread