SKY3DS+ "Gamecard was removed"

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jegule, May 16, 2016.

  1. Jegule
    OP

    Jegule Newbie

    Newcomer
    3
    1
    Jan 16, 2016
    Indonesia
    I recently bought a SKY3DS+ and I upgraded it to v112.

    I can only play Pokemon X using this SKY3DS+.
    When I tried to play Super Smash Bros, Final Fantasy Theatrhythm, FF Explorer, all of them will turn to black screen in a random time and then "Gamecard was removed" will appear.

    I really think that this is not the micro sd slot issue because I can play pokemon X perfectly fine.

    I know that I downloaded the USA ROM (my 3DS is USA region) and have tried same ROM title from different sources. And I still get the same error.

    I also tried using different microsd and it is still the same.

    I am using:
    * Sandisk 32GB Micro SD (Format it to FAT32, already tried with 32kb and 64kb cluster)
    * New 3DS XL (11.0.0.33U)

    Please anyone help me :(
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    where did you buy your microsd? it can be a fake. also, how are you writting roms? are you using the latest firmware?
     
  3. Luanking

    Luanking GBAtemp Regular

    Member
    108
    14
    May 4, 2016
    Gambia, The
    And did you try it with another SD Card? Where did you get your games from?
     
  4. Jegule
    OP

    Jegule Newbie

    Newcomer
    3
    1
    Jan 16, 2016
    Indonesia
    I just found the solution to this.
    I just realized that I can only play the Card 2 games (which is Pokemon X default type) using my SKY3DS+.

    I use the Card 1 to Card 2 converter and then all games work perfectly fine on my 3ds.

    I did try with other (2) SD cards and it is still the same. But I am happy that I can play it now although I have to convert it first.

    All I want to know now is this the fault of my SKY3DS+ that it cant save to the eeprom? Or is there something that I forget to do that makes it unable to save to the eeprom?

    Anyway, thanks for your help :)

    Edit:
    Now I can't save game in Final Fantasy Explorer (Converted to card 2) but I can save in Super Smash Bros.
    Every time I want to save the FF Explorer, "Save failed" will appear.
    Is there any solution to this problem?
     
    Last edited by Jegule, May 17, 2016
    cocoPika likes this.