Since 11.3 came out..

Discussion in '3DS - Flashcards & Custom Firmwares' started by MasterViper81, Feb 14, 2017.

  1. MasterViper81
    OP

    MasterViper81 GBAtemp Regular

    Member
    121
    18
    Jan 22, 2017
    United States
    The Rice Fields
    multiplayer might go out soon and I don't have luma3ds or A9LH 'cause I'm waiting to get a new sd card, but if I put it on the sd card I have right now could I just move it to the other sd card when I get it and it would work?

    Edit: I'm still on 11.2
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    Yes after installing a9lh (using 3ds.guide) you can just copy your sd card contents to a new one and insert in console.
     
    Quantumcat and MasterViper81 like this.
  3. MasterViper81
    OP

    MasterViper81 GBAtemp Regular

    Member
    121
    18
    Jan 22, 2017
    United States
    The Rice Fields
    Ok, awesome.
     
  4. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    "multiplayer might go out soon"

    Whatever do you mean by this? If you're referring to Nintendo closing down it's servers for online play then I don't see what that has to do with 11.3. I doubt Nintendo will stop manufacturing 3DS'es any time soon and as long as they're sold in the stores the online services won't stop.
     
  5. slaphappygamer

    slaphappygamer GBAtemp Maniac

    Member
    1,145
    190
    Nov 30, 2008
    United States
    California
    Also, once you complete The Guide, you can safely update to 11.3. Nintendos online servers will probably be active for the 3ds for another 6-8 years. That was about the same time frame for other servers to shut down. The psp is a good example.
     
    MasterViper81 likes this.
  6. Searinox

    Searinox <3

    Member
    1,744
    165
    Dec 16, 2007
    Romania
    He probably means that they will restrict multiplayer to 11.3 only.
     
    MasterViper81 likes this.
  7. RyDog

    RyDog Lazy Animal Crossing hacker

    Member
    1,606
    1,184
    Apr 26, 2015
    United States
    No, I think he means he won't be able to go online without updating his 3DS.
     
    MasterViper81 likes this.
  8. Laurengamer911

    Laurengamer911 Newbie

    Newcomer
    1
    9
    Feb 14, 2017
    FUCK THAT BULLSHIT!!!!!:hateit::hateit::hateit::hateit::hateit::hateit:
    FUCK THE STABILITY UPDATE!!!!!:hateit::hateit::hateit::hateit::hateit:
    FUCK THE 11.3.0-36 FIRMWARE!!!!!:hateit::hateit::hateit::hateit::hateit::hateit:


    MOTHERFUCKING BULLSHIT THE MOTHERFUCKING FIRMWARE!!!!:hateit::hateit::hateit::hateit::hateit::hateit::hateit:

    THIS IS MOTHERFUCKING BULLSHIT!!!!!:hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit:


    DESTROY THIS FIRMWARE, NOOOOOOOWWWWWWW!!!!!!!!!! :hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit::hateit:
     
    andremario81 likes this.
  9. Risingdawn

    Risingdawn GBAtemp Pickle

    Member
    652
    445
    May 22, 2010
    United Kingdom
    wormdood, Friendsxix and maorninja like this.
  10. lonewolf08

    lonewolf08 GBAtemp Fan

    Member
    416
    134
    Feb 4, 2016
    United States
    I think you may have issues and should seek help.
     
    maorninja, Porobu, Quantumcat and 4 others like this.
  11. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    Based on his other thread I think he's just an attention seeking troll. He must have a really sad life .. Why his other thread isn't deleted or at least closed by a moderator is beyond me, though.

    Edit: Okay, his thread is closed so I guess that's why he's posting here now. What a sad individual indeed ..
     
    Last edited by Distrance, Feb 14, 2017
    maorninja and Risingdawn like this.
  12. slaphappygamer

    slaphappygamer GBAtemp Maniac

    Member
    1,145
    190
    Nov 30, 2008
    United States
    California
    Remember, it's just a game.
     
  13. maorninja

    maorninja GBAtemp Advanced Fan

    Member
    520
    324
    Feb 7, 2016
    United States
    Would you mind going back to your mental hospitals that you broke out of and tell me your seeing with eyes results? Because I think you're blind.

    Seriously, just tell me how many mental hospitals have you been through and broke out of.
     
  14. MasterViper81
    OP

    MasterViper81 GBAtemp Regular

    Member
    121
    18
    Jan 22, 2017
    United States
    The Rice Fields
    Becuae after a while you can't play multiplayer on a lower FW duh.
     
  15. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,552
    666
    Oct 10, 2009
    United States
    u should be fine on 11.3 if u have a9lh and luma.
     
  16. DJPlace

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,629
    393
    Apr 16, 2008
    United States
    wow i thought i was PISSED. this dude takes the record.
     
  17. MasterViper81
    OP

    MasterViper81 GBAtemp Regular

    Member
    121
    18
    Jan 22, 2017
    United States
    The Rice Fields
    I know.
     
    slaphappygamer likes this.
  18. digipimp75

    digipimp75 GBAtemp Fan

    Member
    301
    133
    Jan 16, 2014
    United States
    I was on 11.2 with Luma+A9LH+Gateway. Updated to 11.3 today (while in Luma) and everything is broken! Holding start or select during boot does nothing, whereas it used to load hourglass or Luma setup. Holding down no longer works to boot GW mode. Tried to open the luma and FBI icons on the home screen and got an error that they need to be redownloaded from the eshop... then they disappeared. WTF happened???
     
    Last edited by digipimp75, Feb 15, 2017
  19. lonewolf08

    lonewolf08 GBAtemp Fan

    Member
    416
    134
    Feb 4, 2016
    United States
    Assuming you're one the latest luma 6.6, Gateway breaks a9lh on the new firmware. It's been known that gateway doesn't have a9lh firm protections so when updating from gateway it causes a9lh to disappear, now though with the latest update just launching gateway from Luma after already updated will cause it to disappear. This has popped up in a number of threads already and not to mention that gateway doesn't support the latest 11.3 firmware.

    Edit: bottom line is if you are using gateway for whatever reason don't update till gateway updates their dumb shit. No idea why they didn't update already for firm protection.
     
    Last edited by lonewolf08, Feb 15, 2017
    digipimp75 likes this.