Sims 2: Pets

Discussion in 'Wii - Backup Loaders' started by highsteve, May 13, 2012.

May 13, 2012

Sims 2: Pets by highsteve at 1:37 AM (449 Views / 0 Likes) 3 replies

  1. highsteve
    OP

    Newcomer highsteve Advanced Member

    Joined:
    Dec 29, 2010
    Messages:
    65
    Country:
    Canada
    Hello,

    I today tried to play Sims 2: Pets but it doesn't work on the Wii for some reason using CFG Loader. My Wii has been hacked with the latest ModMii features (latest cIOS and all).

    I tried with 249,250, 222-mload, 223-mload, 222-yal, 223-yal and it doesn't work. It shows the first screen when I load the game the one that shows to tighten the cable to the wrist but my controller loses sync and cannot sync back. But if I use the 222-mload and 223-mload it can sync but the white screen with the warning still doesn't go away.

    Anything I can do to fix that?
     
  2. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Nothing special about this game, probably a bad rip.
     
  3. JN_big3

    Member JN_big3 GBAtemp Regular

    Joined:
    Oct 1, 2011
    Messages:
    223
    Country:
    Philippines
    Try making a Syscheck then update using ModMii using System Updater

    EDIT: Try using WiiFlow. Used it and I never had a problem. PLUS, it looks way better than CFG loader
     
  4. highsteve
    OP

    Newcomer highsteve Advanced Member

    Joined:
    Dec 29, 2010
    Messages:
    65
    Country:
    Canada
    As I said on my first post: My Wii has been hacked with the latest [​IMG] ModMii features (latest cIOS and all).
     

Share This Page