Simple FS Dumper error

Discussion in 'Wii - Hacking' started by EnigmaXtreme, Apr 20, 2012.

  1. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    I'm getting a ES_Identify (ret= -1029) error when alunching FS Dumper

    I was told to patch 249 and i did using d2x and I'm still getting an error
     
  2. lukinoz

    lukinoz Advanced Member

    Newcomer
    50
    4
    Aug 30, 2011
    try ios 236
     
  3. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    you need to use wakis program to patch 249, newer revisions wont work for that, same goes for wad creator.
     
  4. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    You mean rev21?
     
  5. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    I am using rev 14 or 17 cant remember atm, sry
     
  6. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    I just updated to rev21 and now GX doesn't recognize my usb drive!

    EDIT: and fs dumper still gives me the error
     
  7. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    i am pretty sure that i am using rev 17 of wakis cios installer, have a try I dumped my filesystem with that before.
     
  8. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    Ok i repatched 249 through d2x, Usb Loading working again (yay!) so now what do I do about this Nand dumping
     
  9. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    try using rev 17 or 14. I experienced that rev21 was full of flaws and incompatbility with several apps.
     
  10. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    Ok i installed 17 nd i no longer got the ES_Identify error but im still getting this "error writing log" error