should i update my 3ds's?

Discussion in '3DS - Homebrew Development and Emulators' started by omegazeroINFI, Oct 17, 2016.

  1. omegazeroINFI
    OP

    omegazeroINFI Advanced Member

    Newcomer
    66
    7
    Aug 17, 2015
    United States
    ive been holding off on this for a while, but not being able to access the internet on my old 3ds at least has been getting annoying.

    at the moment, if i updated, the only thing i know im missing out on is menuhax. am i going to be missing out on anything else by doing this? i have a new 3ds on the same fw and 2 copies of cubic ninja. is there anything making updating from 11 to 11.1 a bad idea?
     
  2. Zyteus

    Zyteus Gunslinger

    Member
    107
    37
    Aug 1, 2016
    United States
    Colorado
    Do you have a9lh plus luma?
     
  3. omegazeroINFI
    OP

    omegazeroINFI Advanced Member

    Newcomer
    66
    7
    Aug 17, 2015
    United States
    no and i lack any methods of getting cfw as far as i know.

    Edit: question still stands, is there any reason to hold off on updating?
     
    Last edited by omegazeroINFI, Oct 17, 2016
  4. Aditzu

    Aditzu Member

    Newcomer
    44
    10
    Jan 20, 2016
    Romania
    Well, the best you can do with homebrew atm is save editing, using emulators and play rom hacks/user made games (plus some minor features that I forgot).
    If nothing in this list interest you, then you can update.
     
  5. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,720
    2,472
    Jul 23, 2012
    United States
    Octo Canyon
    I'm already on Luma and A9LH v3 with 11.0.0-33U, is it safe for me to update to 11.1.0-34U?

    (Luma is already the latest nightly build)
     
  6. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,038
    987
    Sep 13, 2009
    Australia
    You could use ctr-httpwn to access the internet on pre-11.1 consoles (though you may not be able to use it with Menuhax 3.0 installed).

    If you're sure you have a way to access homebrew on 11.1, then I suppose you could update, but I would avoid doing so unless you absolutely have to.

    Yes.
     
    Last edited by Xiphiidae, Oct 17, 2016