Should I update from 5.3.2 to 5.5.1?

Discussion in 'Wii U - Hacking & Backup Loaders' started by howcleanisyourho, Sep 7, 2016.

  1. howcleanisyourho
    OP

    howcleanisyourho Member

    Newcomer
    11
    2
    Sep 13, 2009
    United States
    I'm currently on 5.3.2

    I'm very confused on what firmware i should be on.

    I've read that for IOSU, i should be on 5.5.1 before it's too late.

    But, some say there are benefits for 5.3.2?

    I just entered the Wii U scene, after not touching it for a while...

    So should i stay on 5.3.2 or update to 5.5.1?
     
  2. ov3rkill

    ov3rkill GBAtemp Maniac

    Member
    1,059
    389
    May 10, 2009
    Australia
    in a cardboard box
    It's really up to you. If you're playing online games on the wii u, then feel free to update.
    You can play backup games on either firmware. So, it's just really up to you.
     
  3. Derverd

    Derverd GBAtemp Regular

    Member
    172
    32
    Dec 22, 2014
    Mars?
    >I'm currently on 5.3.2
    Cool, update.
    >I'm very confused on what firmware i should be on.
    You shouldn't be, it's literally been discussed everywhere.
    >I've read that for IOSU, i should be on 5.5.1 before it's too late.
    Yes
    >But, some say there are benefits for 5.3.2?
    No
    >I just entered the Wii U scene, after not touching it for a while...
    Oh ok.
    >So should i stay on 5.3.2 or update to 5.5.1?
    Update to 5.5.1
     
    godofwrath and LongTimeLurker like this.
  4. Cylent1

    Cylent1 Community Smart Ass!

    Member
    400
    231
    Oct 5, 2015
    United States
    same here! been working way too much for far too long to keep up on this. So some polite help would be awesome.... THANK YOU!
     
  5. zombiieh

    zombiieh Member

    Newcomer
    13
    4
    Jan 5, 2007
    Gambia, The
    the definite guide says

    "Each version work, but they have different memory access and free memory region.
    5.3.2 has better compatibility if you want loadiine, due to more memory."

    is this still correct?

    also the question for me would be. HOW should I update from 5.3.2 to 5.5.1? just open the update blockers? block it again after?
     
    Cylent1 likes this.
  6. Sumea

    Sumea Disco Ninja Frog

    Member
    1,515
    282
    Aug 16, 2008
    Finland
    Turku
    Five point five point one

    Point Zero

     
  7. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,334
    5,242
    May 27, 2016
    United States
    New York
    :)
    Chrome_20160824_123810.png
     
    Cylent1 likes this.
  8. simba115

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    I did like the definitive guide recommended and set DNS to tubehax but second to 0.0.0.0 not chncdcksn hax. Should I change? What is the difference? Where is the above text from? Another guide?
     
  9. Baphomet

    Baphomet Homebrew Justice Warriorâ„¢

    Member
    155
    211
    Feb 12, 2016
    Jamaica
    It's from Loadiine.ovh.... I think?

    It just gives you an alternative. So if tubehax is down, you have chncdcksn hax as a back-up.

    I've always been a champion of chncdcksn hax tbh. Some people (and I mean like 2 people) don't 'trust' it, but coming from the reddit thread when the dude set it up. He is just some guy doing people a favour and the thing has never once been down for me. So, it's kinda up to you. Tubehax is now my secondary fwiw.
     
    Last edited by Baphomet, Sep 7, 2016
  10. simba115

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Ok so if I put 0.0.0.0 in second dns if tubehax fails I wont be able to connect to the internet but if I put instead chncdcksn in second dns if tubehax fails I can still connect to the internet? But I would not know that tubehax is indeed down since my internet would be working? And in the very unlikely scenario that they both go down what happens? No internet? Or a risk of an update? Unless of course we also block nintendo sites on the router ( which i did too!)
     
  11. 7Robins

    7Robins Bob is watching you.

    Member
    558
    256
    Jun 20, 2016
    United States
    Tennessee
    If Tubehax goes down and you have the other DNS enabled, you won't notice. If they both go down, you won't have internet access.
     
    Baphomet likes this.
  12. Cylent1

    Cylent1 Community Smart Ass!

    Member
    400
    231
    Oct 5, 2015
    United States
    I just updated to 5.5.1u
    Now just gonna wait for IOSU. :grog:
     
  13. KungFuzion

    KungFuzion GBAtemp Regular

    Member
    287
    182
    Feb 5, 2015
    I updated a while back from 5.3.2 to 5.5.1. No problems here. Bring on the illusive IOSU!!
     
  14. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,846
    976
    Jun 30, 2014
    United States
    I updated a few weeks ago and it actually works better than before! Well when it comes to using loadine.ovh for loading the kexploit.
    It hurts to update, you don't have to if you don't want to. But when a new udpate comes out, you'll have to wait for a disc that has 5.5.1 update on it if it ever happens.
     
  15. tbb043

    tbb043 Member

    Member
    1,044
    461
    Jan 30, 2008
    United States
    Yeah, that's the way to do it. If you don't want to have to completely redo your internet settings, just make a new one with an unblocked DNS (I used google's at 8.8.8.8), set that as your default then run the update option. After it's updated, delete the new internet setting and set your old one back to default.
     
  16. simba115

    simba115 Advanced Member

    Newcomer
    59
    2
    Dec 23, 2010
    United States
    Sounds good thanks!
     
  17. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,321
    2,238
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    That thread is updated very rarily, if at all anymore.
    Currently 5.5.1 is actually more reliable for homebrew now. It's near 100% boot (I wouldn't say 100%, because I've had it freeze on white while transitioning to Mii Maker once, so...)
    Plus it's currently the one that the IOSU exploit is being developed for by SALT. It may be downported to lower versions, but what we do know is it will definitely be for 5.5.1

    If you think about it there is no reason to not update right now because one of two things happen:
    1. IOSU does get released, and you are guaranteed to have IOSU on 5.5.1
    2. IOSU for some reason does not come out, in which case you are still on a kernel exploited firmware, that's been shown to be more reliable than previous firmwares.
     
  18. suzsuzuki

    suzsuzuki GBAtemp Regular

    Member
    273
    110
    Aug 25, 2016
    Brazil
    IOSU is a myth.. I don't think it exists.
     
    ldeveraux likes this.
  19. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Weird... So many documentation...
    Surely, it must be a myth!
     
    Last edited by Davidosky99, Sep 9, 2016
    CreeperMario likes this.
  20. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,818
    1,114
    May 31, 2013
    Belarus
    Caves
    It's not a myth, it's true. I was astonished to find a txt file on a SD card with some Html txt saying "Hello ISOU" :P
     
    CreeperMario and suzsuzuki like this.