Shop Channel?

Discussion in 'Wii - Hacking' started by Rudmarker, Jan 14, 2009.

  1. Rudmarker
    OP

    Rudmarker Newbie

    Newcomer
    2
    0
    Nov 16, 2008
    I have really big problems with installing Wii Shop Channel.
    I can only install IOS51, and when I try to install the Shop Channel it stops at content 3/18 or 7/18.
    I get different error messages every time like: "bad hash", "error making http request", "net_init failed: -116" or "Error DSI bump (something?)". And sometimes it just goes back to the homebrew channel menu when it's installing.
    I'm on 3.3 PAL and I don't have any GC-controller, memory card or usb in my Wii.
    I've tried like 50 times now and it doesn't work. I've tried both Tonas and Muzers and none of them work for me.

    What should I do? Someone please help. [​IMG]
     
  2. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    try copying it again, i had a hell of a time getting the cios r7 to to install. I eventually had to reformat my sd. For some reason I have more trouble with my 1gig mini sd (reformatting) and my 8gig sandisk sd. i have a 256 sandisk that never dies tho. Sometimes your sd reader screws up too. I had to copy it over like 5 times before it actually worked
     
  3. Littlegreenmen

    Littlegreenmen GBAtemp Fan

    Member
    339
    0
    Dec 16, 2008
    England
  4. Rudmarker
    OP

    Rudmarker Newbie

    Newcomer
    2
    0
    Nov 16, 2008
    Yup, I've tried all of them. Doesn't work. :/

    bugaveli: I tried it now and it didn't help either.

    It seems that "error making http request" is the most common error. >_
     
  5. bowser

    bowser Mwa ha ha ha!

    Member
    2,260
    758
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    Sounds like you have a bad connection. Maybe you should try again later.