Semi Briked WII. Help.

Discussion in 'Wii - Hacking' started by Sacohen9665, Aug 5, 2010.

Aug 5, 2010

Semi Briked WII. Help. by Sacohen9665 at 2:40 AM (3,550 Views / 0 Likes) 25 replies

  1. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    I was given a Wii from a friend of a friend.
    When I turn it on I get a v.028 Pre-loader screen.

    I can't get to the system menu it say no ticket found.
    I can't get to The Home Brew Channel it says no title found.

    The lower left corner says IOS 30 and system menu v 289 that should be 3.2U if I'm not mistaken.

    The strange thing is the serial # is LU64 so I'm guessing that someone tried to downgrade the system menu and screwed something up.

    I tried the wii-system-menu-update-USA-v289-repad disk, but I put it in and nothing happens.

    Do I need to be able to get to HBC or the system menu for this DVD to work?

    Any help would be appreciated.
     


  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    get yawmm's boot.dol, save it to the root of your drive (it can be named anything, ie. yawmm.dol), then install it as a file, then load the installed file, then load w/e patched IOS u got, prolly 250 or 249, and use it to install IOS30(IOS60P) from nus auto downloader (IOS60v6174-patched to slot 30, allowing your LU64+ wii load 3.2 SM without crashing). It is safer to do that than install IOS70 w/ 4.2SM because doing that will uninstall your preloader.

    after u get to the Wii menu, then u can consider updating to 4.1 or 4.2
     
  3. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    Thanks XFlak.

    I'll try it when I get home today. I'm not really concerned about having a modded console.
    I'm just trying to fix it for someone so they have a working Wii.


    I've used NUS Auto downloader once or twice, so I'm a little unfamiliar with it.
    I'll take a look at it when I'm home later and post if I have any questions before attempting it.
     
  4. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    He will need to reinstall the system menu (v289) to fix this, which will remove priiloader so be sure to reinstall it.

    Install cIOS30
    then
    SM v289
    then
    priiloader
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    no need to reinstall the system menu, the problem is IOS30 not the SM itself.

    I personally don't think installing a wad manager like yawmm as a 'file' in preloader then launching it from there is as stable as launching it via the HBC, so that's why I recommend only installing cIOS30 (IOS60patched to slot30), so that if something fails, he will still be able to access preloader and try again.

    Installing cIOS30 should be enough for him to get to the system menu, then from there he can use either of the stickied guides to update his softmods/firmware.

    or... once he gets to the main system menu, he can launch yawmm or mmm or w/e and install SM4.1/4.2 and IOS70/80 if he wants to upgrade. After reinstalling the system menu, he would lose preloader, so then he could then take the opportunity to install Priiloader (note: not the same as preloader).
     
  6. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
  7. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    Thanks everyone.

    As I said earlier I'm just trying to get a working console for someone. I don't really care if it is modded or not as long as it works and they can play the games they own or are going to purchase.

    This person is very straight and narrow and does not really into "downloaded games".
     
  8. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States

    The only thing I'm not clear about is the what XFlak said above.

    Am I installing CIOS 30 or CIOS 60?

    Do I create the wad for 60 in NUS AUto Downloader or for 30?
     
  9. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Download and install this file

    [​IMG]
     
  10. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    OK I did that and when installing Wad. I got an error

    >>Installing Title... ERROR! (ret = -2011)

    I think I did everything correct.
    I tried it twice and the same thing.
    I even downloaded the IOS30v2817(IOS60v6174[FS-ES-NP]).wad a second time and still the same error.

    I installed it using 249,there was no option for 250

    Any suggestions.
     
  11. Sabin_Figaro

    Member Sabin_Figaro GBAtemp Regular

    Joined:
    Jul 16, 2009
    Messages:
    226
    Country:
    Colombia
    are you using wadmanager 1,7?
     
  12. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    No I'm using yawmm's boot.dol like XFlak suggested in the second post.

    I just tried Wad Manager 1.7 and it does not work with a Game Cube Controller.

    That's all I have since I can't get into the System menu to sync a wiimote.
     
  13. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Run the cIOS rev20 installer and install IOS249 with IOS38 as the base. You can do that with a GC controller. After that you should be able to use yawmm.
     
  14. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    Trying to run cIOS rev20 installer from the installed file in Pre-loader cause code dump errors.
     
  15. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    okay, u can try using 36, 236 if it exists

    if it still doesn't work then use the file mauifrog linked to to access the HBC, then start up MMM, and use that to do an express install of a patched IOS36 (if 4 w/e reason u can't get to the HBC, start up MMM the same way u did yawmm).
    ...
    alright, so i was lazy and used nusad to help me w/ the instructions below... if u want, u can be lazy too and use it to get the files u need to do the below offline... but everywhere it says to launch an app via the HBC, just launch the app whatever way u r able to launch the app (ie. installing as file or via hbc forwarder, etc.)


    1) RESTORING THE TRUCHA BUG

    After Starting the Homebrew Channel and use it to load Multi-Mod Manager (MMM).
    In MMM, Go down to select "Install & Patch IOS36" and choose express mode.

    if this fails, try installing a patched ios236 using the 4.3 method in the spoiler below

    Warning: Spoilers inside!

    2) INSTALL WADS

    If you exited MMM, reload it via the HBC, then select 'Load another IOS' -press A
    Select IOS36 - press A

    Note: If this step fails with error -ret 2011 or other, you may need to retry patching IOS36. If the Wii was previously softmodded, you can try using cIOS250 (or others like 202,222,223,224,236,249)

    In Multi-Manager Mod's main menu, Go down to select "WAD Manager".

    Install the following WADs in the WAD folder (this list of WADs is unique to how you answered the Wizard's questions).

    Be careful not to install any additional wads that may have been previously saved in this folder (they may be safe, but I cannot say for sure).

    iNSTALL tHIS fILE!!! [​IMG]


    * IOS30v2817(IOS60v6174[FS-ES-NP])

    If any failed, make a note of which ones and retry installing them one at time.

    Note: Whenever you install a new System Menu, Priiloader is uninstalled. So be sure to reinstall it afterwards (especially if you do not have bootmii as boot2)

    edit:
    this also may come in handy for ur situation if u run into problems launching apps BootMiiBooter
     
  16. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    Not having good luck so far.

    I can boot any of the programs loaded as a file in Pre-Loader, but when I try to access the SD card from with in any program MMM, Yamm or BootMiiBooter, the card can not be seen even thought it was just read to install the program as a file.

    Help.

    Thank for ever thing so far.
     
  17. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Extract bootmii booter to sd:\
    Then extract MMM_CB2.zip to sd:\
    Extract cIOS60-v6174.zip to sd:\wad
    Extract (4.1u)-System Menu-NUS-v449.zip to sd:\wad
    Extract priiloader 0.4 to sd:\apps
    Extract 4.x-hacks.ini.zip to sd:\
    Hold reset, boot the wii, preloader loads
    Click load/install, install bootmii_booter.dol
    Load the installed file (bootmii booter), MMM loads
    Select Wad Manager, press 1, install all wads
    Press B two times, main menu
    Select App Manager, select priiloader
    Install with +/a or hold B and press +/A
     
  18. Sacohen9665
    OP

    Member Sacohen9665 GBAtemp Fan

    Joined:
    Jun 25, 2009
    Messages:
    369
    Country:
    United States
    I tried what you wrote above and when I launch the installed file (BootMii Booter) it brings up a screen that syas loading Bootmii..

    and it just sits there. I left it for 10 min and no changes.

    When I install MMM into the installed slot in Pre-loader and then launch it I see the menu to choose App Manager, IOS Manager, Wad Manger and so on. When I go down to Wad Manager I see an error at the bottom left of the screenthat says error mounting device: SD then it brings me to a screen to select my storage deviceIt's strange the system will see the SD slot in Pre-loader (to install a file or the goto the hacks list) but it won't see it from any other program once Pre-loader launches it.

    Mauifrog I wasgoing to try the thing you posted on Wiihacks, before I say thatyou posted a slightly different one here, so I tried this one, but still I can't see the SD slot from within a program, or if I can (like from Yamm) it fails on the load of the file.
     
  19. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Strange. Can you try putting the wads on a usb stick? Perhaps try another sd card. In MMM, select load another ios, use ios250, see if that helps. If your wii is online you should be able to install from NUS.

    The bootmii booter failed because you don't seem to have bootmii installed, or the booter also can not read your sd-card.

    Running the hackmii installer and attempting a boot2/ios bootmii install is not a horrible idea.

    You could try to update from disk via a disk loader from HBC, but I don't think the update can run from outside the SM.

    Not sure if reinstalling priiloader would help with the missing title or not, but if everything else fails you could give it a go.
     
  20. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Can't he just do this:
    1. Load MMM
    2. Select another IOS other than 249/250
    3. Install IOS60 v6174
    4. Install System Menu 4.1
     

Share This Page