SD card menu issue (says not enough mem to load yet there is)

Discussion in 'Wii - Hacking' started by duffmmann, Oct 29, 2010.

  1. duffmmann
    OP

    Member duffmmann GBAtemp Addict

    Joined:
    Mar 11, 2009
    Messages:
    2,444
    Country:
    United States
    So a long time ago, I got the 4.0 U menu and have been using it since, I believe it was the unofficial Waninkoko version that allowed for sd game loading along with the rest of your softmods to work to. And it did work. Time went on, and now, I've done things here and there (ios249 had to be reinstalled, but I don't think this affects the sd card loading, I could be wrong), but now, even though I haven't changed my system menu, still 4.0U, every time I go into the sd card menu boot a game, it loads the entire bar, and then the screen goes black, and the wii acts as if its resetting or something (screen flickers) and then goes back to the menu, where I get the message along the lines that the game couldn't be loaded as there isn't enough memory on the wii. But I look and compare and there is plenty of room to load the games I'm trying to load, still I'm forced to delete something to make space, so I just delete the sd game data it tried to load (shows up in the wii saved channels as a picture of a grey sd card).

    Does anyone have any idea why this is happening? I mean I know this isn't even crucial, as I can load wiiware and vc games from other applications such as uloader, however uloader does have some compatability issues (for whatever reason Mario Golf doesn't load, as well as others). If you could point me in the right direction to fix this, that would be awesome.
     
  2. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    Waninkoko's unofficial updaters are dangerous and bring no benefits. Try using an official menu. There is nothing more satisfying than knowing you are better than a hacker (by ignoring the hacker.)
     
  3. duffmmann
    OP

    Member duffmmann GBAtemp Addict

    Joined:
    Mar 11, 2009
    Messages:
    2,444
    Country:
    United States

    Correct me if I'm wrong though, but don't the official menus (as of 4.0) try to disable softmod programs? Plus I'm fairly certain that the reason I updated to Waninkoko's version of 4.0 was because official 4.0 wouldn't let you use teh SD card menu if you had the homebrew channel installed, or something like that (its been a long time since I updated to 4.0). Also, I've had zero issues with Waninkoko's unofficial 4.0, and I've had it for well over a year now, it was only recently that the sd-card menu stopped properly functioning, so I'm thinking this has nothing to do with the menu, but rather something I've installed. I thought it might be crazyintro disrupting it or something, but when I turned that off, it still yields the same problem.
     
  4. duffmmann
    OP

    Member duffmmann GBAtemp Addict

    Joined:
    Mar 11, 2009
    Messages:
    2,444
    Country:
    United States
    Well I found out the problem, I have no idea how it happened, but somehow my blocks of data available being displayed is a lie. Through some trial and error I've found that when it says about 80 blocks of data available, it means 0 blocks of data. So what was happening was I was loading games that brought my displayed data to below 80 but above 0, but in reality was at 0 or below. So by making some movements I've got much more space available, and any game loaded in the sd card menu will now load. Don't know why the data blocks are off, if that can be fixed thats cool, but its not really something i'm concerned about.
     

Share This Page