ScummVM Channel

Discussion in 'Wii - Hacking' started by Azhrei, Sep 3, 2010.

Sep 3, 2010

ScummVM Channel by Azhrei at 5:47 PM (2,147 Views / 0 Likes) 6 replies

  1. Azhrei
    OP

    Newcomer Azhrei Member

    Joined:
    Apr 14, 2008
    Messages:
    21
    Country:
    Ireland
    When the channel was first released, I installed it, but all it did was reset my Wii. ScummVM itself works perfectly - I have Curse of Monkey Island playing with no issues on it. Recently, I swapped my USB drive for a bigger one, and allocated 10GB of FAT32 space for ScummVM and other Wii software (the rest going to ISO storage on WBFS). I downloaded the channel again, downloaded the latest ScummVM on the Homebrew Browser, made sure the paths listed on the SD card and on the hard drive were correct, converted boot.elf to boot.dol as instructed, and....?

    It reset my Wii. I also noticed that the hard drive (a Western Digital MyBook 320GB) didn't power on and spin up as it does when Configurable USB Loader launches, so I'm not sure what's going on there. I'd love to be able to store ScummVM games on my hard drive as I don't even have enough space on my SD card for Discworld 2.

    Can anyone help?
     
  2. Azhrei
    OP

    Newcomer Azhrei Member

    Joined:
    Apr 14, 2008
    Messages:
    21
    Country:
    Ireland
    Anybody?
     
  3. wilsoff

    Member wilsoff GBAtemp Regular

    Joined:
    Dec 29, 2008
    Messages:
    292
    Country:
    United States
  4. Azhrei
    OP

    Newcomer Azhrei Member

    Joined:
    Apr 14, 2008
    Messages:
    21
    Country:
    Ireland
    Hey Wilsoff - using WAD Manager 1.5 I uninstalled the older channel and installed the one you pointed me to. It's not resetting the Wii anymore, and the hard drive is spinning up, but it's just giving me a black screen, and the Wiimote goes dead. I re-installed ScummVM itself, but got the same result.
     
  5. wilsoff

    Member wilsoff GBAtemp Regular

    Joined:
    Dec 29, 2008
    Messages:
    292
    Country:
    United States
    Hmm... I've just been looking at the changelog for ScummVM here http://forums.scummvm.org/viewtopic.php?t=5746 . It appears that it's been updated for the new USB2.0/AHBROT dealio.

    I guess the forwarder doesn't like it and will need to be updated too. I don't know how to do that so it'll be a case of waiting and seeing if anyone codes a forwarder that'll work with the latest build.

    Have you tried it without the USB drive plugged in? I.e. with ScummVM on the SD card?

    You could try and earlier build by dhewg or one of the bossk builds http://forums.scummvm.org/viewtopic.php?t=6599 (but these are getting OLD!)
     
  6. Azhrei
    OP

    Newcomer Azhrei Member

    Joined:
    Apr 14, 2008
    Messages:
    21
    Country:
    Ireland
    Well, I had the channel installed before I wanted to use the hard drive, and it was resetting then, too. I've just swapped everything over to the drive as I was losing space on the SD card, so launching games from the card isn't really an option.

    And no, I just checked launching without the drive, and it still gave me the black screen of death... [​IMG]
     
  7. Azhrei
    OP

    Newcomer Azhrei Member

    Joined:
    Apr 14, 2008
    Messages:
    21
    Country:
    Ireland
    I now have the Homebrew Channel using IOS58, and ScummVM can read from my FAT32 USB drive... the only problem that remains is the channel [​IMG]
     

Share This Page