SC Lite issues with DLDI SCSD patch

Discussion in 'NDS - ROM Hacking and Translations' started by furyoo, Jan 12, 2007.

Jan 12, 2007
  1. furyoo
    OP

    Newcomer furyoo Advanced Member

    Joined:
    Aug 15, 2006
    Messages:
    55
    Country:
    The latest moonshell cannot work with both supercard(sd) and supercard-moon(sd). For the former, /moonshl could not be found. For the latter, there was a criticall error after the settings were loaded.

    I've tried to patch DSOrganize 2.41 beta with SCSD.dldi too all I got was a notice that my flashcart was incompatible with Chism FAT. I tried loading through moonshell 1.51 as well but no go too. Also tried dsorganize.sc.nds, to no avail.

    Anyone else experiencing DLDI related problems with their SC Lite?
     
  2. jeklnoo

    Member jeklnoo GBAtemp Fan

    Joined:
    Oct 20, 2006
    Messages:
    335
    Country:
    United States
    The rumor is that there are different hardware versions of SC Lite. Some work fine with the homebrew libs, some don't seem to work at all.
     

Share This Page