Savegame Conversion not working

Discussion in 'NDS - Flashcarts and Accessories' started by [Truth], Jul 23, 2010.

Jul 23, 2010
  1. [Truth]
    OP

    Member [Truth] GBAtemp Advanced Fan

    Joined:
    Mar 21, 2006
    Messages:
    765
    Location:
    Mushroom Kingdom
    Country:
    Germany
    Hi,
    so i tried converting a M3 Perfect CF Zelda Spirit Tracks Save (.dat) with Shunyweb Savegame Converter 2.0 for my Acekard 2.1 with Akaio 1.7.1, but it doesn´t work.
    i get a 512kb save, but when my acekard creates the save it is 1024.
    so booting up with the converted file doesn´t work, the acekard always overwrites the converted save with a new empty 1024kb one.
    what can i do?

    i tried the same vice versa, with a harvest moon ds (512kb), nintendogs (512kb) and prof. layton (512kb) save, but they also don´t work on my m3 perfect.

    is there anyway to convert the saves properly?

    thanks in advance!
     
  2. gamboita

    Newcomer gamboita Newbie

    Joined:
    Mar 14, 2009
    Messages:
    2
    Country:
    Mexico
  3. UniqueGeek

    Member UniqueGeek PMD Researcher

    Joined:
    May 29, 2009
    Messages:
    1,346
    Country:
    United States
    Sounds like Shuny's tool is making the save too small. My tool linked to in the post above should work. Try converting to Raw format, setting the size to 1MB.
     

Share This Page