Safe to Update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ziefer846, Oct 23, 2015.

  1. Ziefer846
    OP

    Ziefer846 GBAtemp Fan

    Member
    2
    Jun 22, 2015
    United States
    Is it safe to update to the latest firmware on the emunand of an O3DS if I am running 2.6 rxtools? Should I just update it normally through system settings?
     
  2. VinsCool

    VinsCool Neges Singula

    Member
    24
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 7, 2014
    Canada
    Another World
    Yes, it's safe.
     
  3. Tony_93

    Tony_93 GBAtemp Addict

    Member
    7
    Jun 13, 2015
    United States
    California
    Yeah
     
  4. videogame57

    videogame57 Touch Fluffly Tail

    Member
    3
    Apr 27, 2014
    Canada
    Right behind you
    Yes but you should use the search box before making a thread asking a question that has been answered at least twice already. Also rxTools 3.0 is way better, faster boot, more features.
     
  5. Ziefer846
    OP

    Ziefer846 GBAtemp Fan

    Member
    2
    Jun 22, 2015
    United States
    How do I go about updating from rxTools 2.6 to 3.0?
     
  6. tivu100

    tivu100 GBAtemp Addict

    Member
    5
    Jun 6, 2015
    United States
    Download rxTools 3.0. Delete old rxTools: rxtools.dat, rxtools folder (remomeber to keep the H&S back up if you ever use inject FBI function)-> copy rxtools folder from rxtools 3.0 zip onto sd -> move firm bin into correct destination.

    Edit: https://www.dropbox.com/sh/blmecish9rb1r87/AACOS5s8u0xucXy59vZk6i1pa?dl=0

    Man please search. rxTools can be & was linked here many time (unlink ReiNAND). It's easy to find.
     
    Last edited by tivu100, Oct 31, 2015
  7. Ziefer846
    OP

    Ziefer846 GBAtemp Fan

    Member
    2
    Jun 22, 2015
    United States
    And where do I find the download for rxTools 3.0?
     
  8. Ziefer846
    OP

    Ziefer846 GBAtemp Fan

    Member
    2
    Jun 22, 2015
    United States
    Searching threads for "rxtools 3.0" is a dead end since it just removes "3.0" from the search parameters. I actually do search before I post. Anyways, thanks for the help. I appreciate it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice