Rxtools and A9LH questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bagmanson, Feb 13, 2017.

  1. Bagmanson
    OP

    Bagmanson Member

    Newcomer
    10
    2
    Feb 18, 2016
    Canada
    I have questions regarding compatibility and such with RXtools and A9LH.
    It happened yesterday, as I was checking for new games because I hadn't played in a while.
    My SysNAND is running 6.3.0, and my would-be EmuNAND technically is the most recent version.

    Only, that's the problem. I updated my EmuNAND yesterday, and now it refuses to boot from the browser. When I try to do so, the screen remains black and slightly flashes. Now, here come the questions.

    Is there a way to restore the previous EmuNAND if I'm a dumbass and didn't backup?
    If not, would starting from scratch allow me to keep the games and saves I had?
    and finally, I read that RXtools was outdated, so would changing CFW allow me to keep previous games and progress?

    Thanks in advance!
     
  2. adrifcastr

    adrifcastr GBAtemp Advanced Maniac

    Member
    1,792
    818
    Sep 12, 2016
    Germany
  3. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    539
    439
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    your right in thinking that rxtools is outdated. I would recommend luma. i don't think that there is a way to restore a previous emunand

    — Posts automatically merged - Please don't double post! —

    but... his emunand is 11.3. would 3ds.guide still work?
     
  4. Bagmanson
    OP

    Bagmanson Member

    Newcomer
    10
    2
    Feb 18, 2016
    Canada
    Luma is what I was thinking! Also my EmuNAND is only /theoretically/ in 11.3, as it refused to boot ever since.
    But yes, if I switched to Luma, would I be able to keep my games and saves?
     
  5. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,279
    Jan 28, 2016
    United States
    If you follow the guide that was link (3ds.guide) then you won't lose anything.
     
  6. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    539
    439
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    if you do decide to follow 3ds.guide (which i highly recommend!) make sure you follow it word for word and you will not lose anything! good luck:)
     
  7. Ricken

    Ricken And you must keep your soul

    Member
    2,245
    2,485
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    3ds.guide will be able to help you. Your EmuNAND should boot, just 11.3 breaks rxTools. With A9LH you could put your EmuNAND data on your SysNAND, then delete your EmuNAND all together
    Anyways, no need to restore the EmuNAND, 3ds.guide will let you keep games/saves, changing CFW would help you.
     
  8. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,244
    1,377
    Aug 5, 2007
    Your Emunand is fine, don't worry. Just update to Luma3DS and follow the 3ds.guide and you should be all alright.
     
  9. Bagmanson
    OP

    Bagmanson Member

    Newcomer
    10
    2
    Feb 18, 2016
    Canada
    Thank you so much everyone.
    Also, with Luma should I also get A9LH, or just Luma?
     
  10. Ricken

    Ricken And you must keep your soul

    Member
    2,245
    2,485
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Luma with A9LH is the most optimal. You'll boot straight into CFW, and EmuNAND becomes obsolete to the average user
     
  11. Bagmanson
    OP

    Bagmanson Member

    Newcomer
    10
    2
    Feb 18, 2016
    Canada
    And is all of that available for 6.3 firmware or should I update and then somehow downgrade?
    I think it's good to note that somehow the "Health and Safety" app on this 3ds has been deleted so I cannot do anything that absolutely requires it.
     
  12. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,279
    Jan 28, 2016
    United States
    You can install a9lh from any firmware. (expect the latest so DON'T update until you have a9lh)
    iirc downgrading to 2.1 will reinstall health and safety.
     
  13. Bagmanson
    OP

    Bagmanson Member

    Newcomer
    10
    2
    Feb 18, 2016
    Canada
    Alright, thank you all for your time!
     
  14. Altairseven

    Altairseven GBAtemp Regular

    Member
    124
    29
    Jan 21, 2016
    Argentina
    to be more precise, the reason it doesnt boot your emunand, its because rxtools its broken on 11.3, you could replace rxtools with luma, and maintain your current setup, but as everyone else suggested.. its better to install arm9loaderhax following http://3ds.guide,

    to sumarize the steps.. you have yo downgrade to 2.1 injecting a crt 2.1 generic image with decrypt9, install arm9loaderhax with the browser in 2.1, and then restore the backup made during the 2.1 injection, or, just directly restore a backup of your current emunand, in your sysnand, leaving all your stuff directly on the sysnand, with everything working properly.

    seems like a lot, but its actually realy simple and straight foward, as long as you follow the guide step by step.
     
  15. Bagmanson
    OP

    Bagmanson Member

    Newcomer
    10
    2
    Feb 18, 2016
    Canada
    Will do, thanks so much