Run *.nds games in moonshell 2.10

Discussion in 'NDS - Emulation and Homebrew' started by eddowii2, Dec 5, 2010.

Dec 5, 2010
  1. eddowii2
    OP

    Newcomer eddowii2 Member

    Joined:
    Dec 4, 2010
    Messages:
    12
    Location:
    middlesbrough, England
    Country:
    United Kingdom
    How do you run *.nds games in moonshell 2.10?[​IMG]
     
  2. Vigilante

    Member Vigilante TempLurker

    Joined:
    Jan 1, 2010
    Messages:
    1,555
    Location:
    CyberSpace IQ:OVER 9000
    Country:
    Philippines
    Well one is by booting in to ysmenu and play games
     
  3. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    In short: You don't.

    Older Moonshells only needed a loader, then Moonlight blocked the loading of NDS files through nds.****.nds loaders.
    This was cracked by Normmatt for versions 2.08 and 2.09, and adapted for 2.10b9 which had the same protection.
    2.10 final and the update use a different way of blocking that hasn't been cracked.
     

Share This Page