rom problem

Discussion in 'R4 DS' started by zapdinos, Oct 8, 2011.

  1. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    well i have an r4i ultra and i was running akiao 1.8.7 and it was perfect but when i updated it to 1.8.8 and put the new loaders so i can play kirby but then everything messed up. so far i formatted my sd card twice a quick and full, i removed the loaders, i tried both akiao's and still all i get is a white screen. does anyone know how to fix this?
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    AKAIO from where?
     
  3. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    well i got the akaio from -snip-. and i also tried the one on the acekard website
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You'll need to use the one from the site for your cart.
     
  5. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    well on my site they stop working and that's when i discovered that acekards files worked but now this problem just accured.
     
  6. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    You have to wait until an akaio for your clone is made by the team, as the one on acekard's website is a different one. Just give up and wait or buy a legit ak2i
     
  7. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah, the AKAIO for your cart is a modified version.

    You could try an alternate firmware or something like that.
    http://gbatemp.net/t277771-how-to-get-new-games-to-run
     
  8. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    well akaio 1.8.7 worked just fine until i changed it to 1.8.8 and now not even that version will work, can you explain why?
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    As we've said, the AKAIO for your cart is modified.

    The 1.8.7 you were using was not the standard, it was a modified version from the site.

    The standard ones for the Acekard are for the Acekard, not yours.
     
  10. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    looked at r4 ultra's website. Apparently, they only have up to akaio 1.8.6a; there's no 1.8.7 for r4 ultra.
     
  11. insidexdeath

    insidexdeath .

    Member
    1,121
    450
    Apr 13, 2010
  12. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    insdexdeath: that was in 2010
    s4mid4re: yes and thats when i downloaded 1.8.7 from the acekard website and it worked
     
  13. insidexdeath

    insidexdeath .

    Member
    1,121
    450
    Apr 13, 2010
    Oh shit, my mistake. Sorry.
     
  14. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    its cool don't worry about it
     
  15. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    i wanna try another firmware but what works on an dsi
     
  16. Sora de Eclaune

    Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Member
    2,800
    624
    Feb 15, 2011
    United States
    123 Fake Street
    If your flash card works on a DSi, any firmware will do. Or at least that's how I understand it.
     
  17. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    say i go for r4 golds firmware on my r4ultra would that work?
     
  18. NES SNES V.B. N64 G.C. Wii WiiU

    NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Member
    859
    99
    Feb 10, 2011
    The EoF
    No it wont. Only a firmware made for your card will.