Retroarch crashes on startup without error, returns to hbl

Discussion in 'Wii U - Homebrew' started by PiesOfNorth, Aug 27, 2019.

  1. PiesOfNorth
    OP

    PiesOfNorth Newbie

    Newcomer
    1
    Aug 27, 2019
    Togo
    This all started after I was trying to get some MAME games working. At first I got the Retroarch off the homebrew store, which loaded at least one game fine, but then I found on the buildbot for wiiu libretro that there was what appeared to be a newer version. So I downloaded that version to my sd card along with a few cores, specifically MAME 2009. When I tried to load that core though, it just quit back to the homebrew launcher. Now when I run Retroarch at all it just quits back to the homebrew launcher.

    I've tried deleting all retroarch stuff from the sd card, and then reinstalling from the homebrew store. Got Mame2003_libretro from the core updater (which DID work on my initial run of Retroarch), but when i launched that core, the same problem occurs, and I can't run retroarch again.

    Any idea what could be going wrong?
     
    Last edited by PiesOfNorth, Aug 27, 2019
  2. CORE

    CORE 3:16

    Member
    6
    Jul 15, 2018
    United Kingdom
    Something is definately missing or changed on ur SD Card maybe RetroArch Config.
     
Loading...