(ret = -1017) Softmod Hell

Discussion in 'Wii - Hacking' started by DVK_Phoenix, Apr 19, 2009.

Apr 19, 2009

(ret = -1017) Softmod Hell by DVK_Phoenix at 8:24 PM (1,579 Views / 0 Likes) 8 replies

  1. DVK_Phoenix
    OP

    Newcomer DVK_Phoenix Newbie

    Joined:
    Apr 19, 2009
    Messages:
    4
    Country:
    United States
    Hello,

    Here is the situation. I got a Wii and installed homebrew channel. So far so good. I updated to 4.0 through Nintendo. Bad move, but heh I was able to reverse it using the guide I found elsewhere in the forums. So I am running the downgrader and I select 3.2e instead of 3.2u. I then follow the guide on the forums to go back to 4.0 and install cioscorps. Install preloader 0.29. Everything works. Yeah. Except when I go to play the original Zelda. It starts and goes to a black screen. So does my backup. I figure out that I loaded the wrong region and am trying to put things back to "working". Almost every app I run now comes back with this error, (ret = -1017). For instance I am trying to run Anytitle eleter and I get this message (just one example):
    Identifying as SU...Error! ES_Indentify (ret = -1017)

    I cant find anything searching the forums or Google.

    Any help would be greatly appreciated.

    Thanks,

    Doug
     
  2. icefireicefire

    Member icefireicefire GBATemp Fails.

    Joined:
    Dec 19, 2008
    Messages:
    961
    Country:
    United States
    Your IOS's don't have the trucha bug.
     
  3. DVK_Phoenix
    OP

    Newcomer DVK_Phoenix Newbie

    Joined:
    Apr 19, 2009
    Messages:
    4
    Country:
    United States
    Ok. I ran iosdowngrader v1.1 and to my understanding fixed that problem. That got me through getting that app to work, however whenever I now try to install cIOS36 rev10 using WAD install mode I get the same error. ANy more help would be appreciated.

    Thanks,

    Doug
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    use network install.

    I've seen many people have issues with wad install.
     
  5. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    It may be you SD card, some SD card has problems installing some .Wads.

    Also if you have a GC memory card in the Wii or a USB drive hooked up remove them and try again..

    I'm kinda new at this but this but trying a different SD card help me with a few wads..

    GOOD LUCK.
     
  6. DVK_Phoenix
    OP

    Newcomer DVK_Phoenix Newbie

    Joined:
    Apr 19, 2009
    Messages:
    4
    Country:
    United States
    Thanks Guys, however I get thae same error no matter if I use neywork or wad. I have tried to install severeal different cios revs and get that exact error.
     
  7. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    seriously try a different sd. I have 4 sd cards in varying sizes and not one works everytime. I have to try to install with all of them n see which one works
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Reformatting the SD Card to FAT might help. I couldn't do wad installs of cIOS until I did that.
     
  9. SpAM_CAN

    Member SpAM_CAN GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    279
    Location:
    UK
    Country:
    United Kingdom
    I had a simailar problem with Tetris Party, try WADmanager 1.1. Or format yah card.
     

Share This Page