R4i v2.10T v1.4 help

Discussion in 'R4 DS' started by then0xStudios, Oct 4, 2015.

  1. then0xStudios
    OP

    then0xStudios Newbie

    Newcomer
    3
    0
    Oct 4, 2015
    Romania
    I've recently bought a DSi with 1.4.5 firmware and a R4i Card that says it's a v2.10t 1.4. I keep getting the error message. Is there a way to go around it using downgrade or the right kernel or do i have to look for a new card?
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,134
    647
    Oct 22, 2011
    Gambia, The
    You probably need a new card.