r4i SDHC 3DS RTS Stuck on Loading Screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by iFloruff391_Mew, Aug 6, 2016.

  1. iFloruff391_Mew
    OP

    iFloruff391_Mew Member

    Newcomer
    33
    2
    Jul 23, 2016
    United States
    So earlier I purchased the r4i card in the title (from nds-card.com), and it arrived today. I tested it out immediately, after downloading the correct kernel, and some games. However, when I clicked on it in the menu, two white screens popped up. So I took out the card, then popped it back in. That seemed to fix it, as the loading screen appeared on the top. I waited a little while, but it was stuck. So, I re-downloaded the kernel (1.83b English), and when that didn't work, formatted it then placed the kernel files back in, and still had to format it with the Panasonic SD Formatter and go through the same process. But every time, I got the same result. Has anyone else had this issue before? If so, any help would be extremely appreciated. I've been waiting for this to arrive in the mail for forever :P, so it would be nice to play on it :). Huge thanks in advance!

    EDIT: So I re-tried it to take pictures for you guys, and it works??? Sorry for the unnecessary thread!
     
    Last edited by iFloruff391_Mew, Aug 6, 2016
  2. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    @Bortz lock the thread plz