R4i Neo

Discussion in 'R4 DS' started by Brian17, Jan 2, 2011.

Jan 2, 2011

R4i Neo by Brian17 at 6:26 AM (3,327 Views / 0 Likes) 6 replies

  1. Brian17
    OP

    Newcomer Brian17 Newbie

    Joined:
    Jan 2, 2011
    Messages:
    2
    Country:
    United States
    hello, im new in the forum
    plz help me out with my new flash card
    i got an old DS, a R4i neo and a Micro SD card of 4G, n i also got a dsi but it has a update v1.41 which blocks the old flash cards
    Just tell me what files i need to my r4, which kernel and to place correctly the roms and videos and another stuff...
    (sorry for my english) [​IMG]
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    For the 1.4.1 block, go to the site printed on the cart and get the 1.4.1 update and run it (on the DS). If there's no update for it, you're fucked, that cart will not work on your DSi.

    As for the latest games...

    If you want newer games to run, here's what you should try, in order.[*]Latest official firmware.
    Go to the site printed on your cart, download and set up the latest firmware, see if that fixes it. If there's no site printed or the site is down, this is a good resource for finding firmwares.

    [*]AP-bypassing options.
    Some carts have a setting or mode that will disable AP in games (to get them all running), but it may also disable extra features such as cheating and soft-reset, so these options tend to be turned off by default.

    [*]A clean ROM.
    If the ROM you're using has been modified in some way there's a chance it might not work on certain carts. In addition sometimes when transferring ROMs between carts small amounts of damage to the data can occur (especially if you're using a cheap card reader like that T-flash one), so while the ROM may appear to be fine, it's actually been modified on accident and may not run.

    First go to the AdvanScene database and search for the game you're having issues with (make sure to check "NDS"). In the results, find the entry you have. Make sure it actually has a number (that it's not XXXX), and the region is on the right-hand side, pay attention to that. Click on the game's name. In the new page under "Rom Info:" find "Crc32", that's the hash of the known-proper release.

    Download CRC32.exe and run it. Click the ellipses button (...) to the right of the file box and select your ROM file. It may take a minute to calculate, then it will display the CRC32, which you should compare to the one listed on AdvanScene. If you find that the ROM you're having trouble with doesn't match the known clean ROM, then you'll want to redownload it (preferably from a site other than the one you used originally as their copy may be bad/damaged in the first place).

    [*]Format your MicroSD card.
    If the filesystem on your MicroSD card is damaged it can cause all sorts of trouble with running games. First copy everything off of your MicroSD, then run this program to format it properly. After that copy everything back, and see if the game runs properly.

    [*]YSmenu or other alternate firmware.
    If there's no official support you can try an alternate firmware. If you have an original R4 or clone of the original (hardware-wise, not neccessarily name-wise) you can try Wood R4, which updates for new games often. If you have something else you'll have to see if you can run YSmenu, it's got updates to the data files to run new games.

    [*]Game patches.
    If there's no way to run better firmware on your cart, you'll have to hunt out patches for the games and apply them to your ROM. While this used to be very common, it's increasingly rare for patches to be made because there's multiple carts that can run new games without patches now, and multiple alternate firmwares for other carts that add support for new games. Rudolph makes and updates a ROM patcher that will automatically patch many games, but this doesn't support everything. For individual games that patcher doesn't support, you'll need to hunt out the patches yourself via google.

    [*]A new cart.
    If you can't run any decent firmware and there's no patches for the games you want to play, your cart's a piece of shit and you should buy a decent one, to put it bluntly. While many sites may tout R4 clones as amazing stuff and charge $65 for them, in reality even the best flash cart is only about $40, and mainstream ones with less features (that can still play all the latest games) can be had for $25 or less.
     
  3. Brian17
    OP

    Newcomer Brian17 Newbie

    Joined:
    Jan 2, 2011
    Messages:
    2
    Country:
    United States
    man thanks for the info
    i put the 1.35 kernel on my micro sd card and all the files of it... then i turned on my DS and the firware finally works
    but then in the official site of the R4 neo (www.r4neo.com) says: ''In order to play more new games,pls update the r4i
    card in 2 steps as follow 1. For upgrade file,pls click here...''
    http://i932.photobucket.com/albums/ad166/B...ng?t=1294008878 image
    after that i runed that ''UPDATE'' and when this finished in the screen said ''Update complete, plese turn off the power''
    and Tada!!! my ds dont recognize that shit, i tried in my dsi too but nothing, that ''update'' bricked my r4i :@
    [​IMG]
     
  4. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Consider yourself lucky.

    Now you can DO RESEARCH FIRST then buy a decent flashcard instead of a crap clone which has to steal their name to dupe idiots into spending ~$15USD on their worthless, unsupported and cheaply made cards.
     
  5. gogetassj5

    Newcomer gogetassj5 Newbie

    Joined:
    Mar 20, 2008
    Messages:
    8
    Country:
    United States
    also my dsi neo is damage when a put the upgrade [​IMG]
     
  6. gogetassj5

    Newcomer gogetassj5 Newbie

    Joined:
    Mar 20, 2008
    Messages:
    8
    Country:
    United States
    I send an email to the r4neo
    and the wrote this:
    The new 1.7 kernel only includes one "-RPG" and a "DAT" file, if R4iNEO card upgrade was successful, just copy these two files to the root directory of TF card ,then you can run the games.

    pls try again.
     
  7. Moncicci

    Newcomer Moncicci Advanced Member

    Joined:
    May 31, 2010
    Messages:
    63
    Location:
    London
    Country:
    San Marino
    this wood would be 1.20 but it is not the official one ???
     

Share This Page