R4i Gold Cart (R4ids.com) Question

Discussion in 'R4 DS' started by zeldascorn, Apr 23, 2013.

Apr 23, 2013
  1. zeldascorn
    OP

    Newcomer zeldascorn Member

    Joined:
    Mar 26, 2012
    Messages:
    10
    Location:
    Perked just at the Edge of Heaven - Aparri, PH
    Country:
    Philippines
    I've seen a thread regarding this question again but i'll add some more details to my problem.

    Ok, I've bought my Girlfriend a Pink DS lite (not a brand new one, a pre-owned one, in very good condition that came bundled with an R4i Gold Cart from R4ids.com (not the 2.0 version, plus nor the 3ds version). I downloaded the latest firmware from the website which is 1.34 as of date.

    The sticker on the front of the Cart clearly reads R4ids.com.

    I've read somewhere that R4ids.com split up and I should be able to download the latest firmware from R4ids.cn, but to no avail, the firmware doesn't work. I've also tried R4iDSN.com, the firmware loads, it goes into the menu, but whenever i load a game, it stops at the LOADING screen. I've tried earlier versions from that website, it does the same thing. So, no luck at all again with R4iDSN.com.

    I went to search the Download section on Filetrip for the corresponding firmwares and I stumbled upon this:

    R4ids Gold Official Firmware 1.51C
    http://filetrip.net/nds-downloads/f...r4ids-gold-official-firmware-151c-f24763.html

    It runs and loads games perfectly! The only downside is that - whenever I restart my DS, or do a soft reset - it corrupts my MicroSD card. I've tried several MSD's and it does the same thing.

    So I've tried the predecessor file which was:
    R4ids Gold Official Firmware 1.50
    http://filetrip.net/nds-downloads/f...r4ids-gold-official-firmware-v150-f23059.html

    Finally, this one works. It loads games and runs everything perfectly. The only downside to this again, it's outdated! I can't play newer games with it (i.e. PKMN B/W B2/W2). This is the one that I have been using for a month now, because my Girlfriend took my R4i which can be updated to run the newer games, and not being able to play PKMN really sucks.

    Is there a workaround for this? I've tried YSmenu but don't know which files are compatible with this R4i Gold Cart. I don't know if even the latest version of Wood (1.58) would be able to run on this, but I can assure you that 1.57 wood from R4iDSN.com loads, but isn't able to run any games.

    Thank you for your time reading this lengthy post of mine, and I hope someone could provide some insights and help regarding my problem.

    -Dan
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  3. zeldascorn
    OP

    Newcomer zeldascorn Member

    Joined:
    Mar 26, 2012
    Messages:
    10
    Location:
    Perked just at the Edge of Heaven - Aparri, PH
    Country:
    Philippines
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    I've never had to use YSMenu so I don't know any troubleshooting tips for it.
     
  5. zeldascorn
    OP

    Newcomer zeldascorn Member

    Joined:
    Mar 26, 2012
    Messages:
    10
    Location:
    Perked just at the Edge of Heaven - Aparri, PH
    Country:
    Philippines
    Ok, no worries, thanks anyway. I'll just wait for more responses, hoping that somebody might help me with this.
     

Share This Page