r4i Gold 3DS Updating Problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Shuino, Dec 3, 2011.

  1. Shuino
    OP

    Shuino Member

    Newcomer
    12
    0
    Jan 3, 2009
    United States
    I just pick up a 3DS and an R4i Gold 3DS and I am having problems with the newest update off r4ids.cn.

    I get a "Check Card Fail" when trying to start my update.

    3DS verison: 1.1.0-0U
    R4i Gold 3DS Card with Wood 1.41
    Patch I'm Trying to Install: V2.2.0-4

    I have done nothing to this card besides pull it out of the box and put Wood 1.41 on it.

    Any help would be great because I have no idea what's going on here and I haven't found anything searching besides people saying the check card problem is due to a crashed card but I have never used the thing yet.
     
  2. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    Try running the update on a DS or DSi other than that get in touch with your retailer and demand a replacement.
     
  3. Shuino
    OP

    Shuino Member

    Newcomer
    12
    0
    Jan 3, 2009
    United States
    Wow, really?
     
  4. chillerbass

    chillerbass Member

    Newcomer
    19
    0
    Dec 16, 2010
    United States
    Yes use a dsl or dsi/xl and game on ;)
     
  5. Shuino
    OP

    Shuino Member

    Newcomer
    12
    0
    Jan 3, 2009
    United States
    Well great I bought the 3DS since my DS broke so now I need to find someone with a DS lol
     
  6. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    772
    40
    May 23, 2010
    Australia
    Please tell us which file you have used?
    There are two updating files, one is for NDSL and NDS Phat and the other is for NDSi and 3DS.
     
  7. Shuino
    OP

    Shuino Member

    Newcomer
    12
    0
    Jan 3, 2009
    United States
    I used the NDSi file, since I am using a 3DS.
     
  8. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    772
    40
    May 23, 2010
    Australia
    Please send a mail to r4idsn@163.com to get technical support.
     
  9. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    I don't know what's wrong, but have you also tried the 1.4.3 update? The 1.4.3 update also supports the latest sml3d firmware, so you can give it a shot.