R4i Gold & 3DS Update

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aruu, Apr 14, 2014.

  1. Aruu
    OP

    Aruu Member

    Newcomer
    25
    0
    Jul 31, 2012
    Iceland
    Hi,
    I ordered the R41 Gold 3DS card, my current 3DS version is: 4.5.0-10E.
    I want to buy a few games from the e-shop, but i can not do it until i will do a system update.
    I do not know to what version it will update my 3DS, and i'm afraid to do so because maybe the card wont work.

    So my question is, can i safely update my 3DS?

    Thanks
     
  2. dc740

    dc740 Advanced Member

    Newcomer
    55
    18
    Jan 7, 2014
    Argentina
  3. Aruu
    OP

    Aruu Member

    Newcomer
    25
    0
    Jul 31, 2012
    Iceland
    Ok, do you know maybe to what version it supposed to update after this one?
    So that in the future if they will patch it ill know that i can safely update it... ugh. but i guess if you don't update it a long time it will automatically jump to the latest one. meh.

    Thank anyway :)
     
  4. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    920
    367
    Aug 17, 2013
    Netherlands
    Use Gateway 3ds emunand to buy the games without updating the real nand but dsiware and gba are not working.

    7.xx is the last one
     
  5. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,214
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    Ok! Hang on...

    When you update online, it always take you to the LATEST firmware, which in this case would be 7.1.0.16. This means you'll loose the ability to use linkers (aka 3DS flashcards).

    If you want to use a linker card (gateway, any gw clone or mt-card), don't update your original sys nand to anything superior to 4.5. "Unfortunately", the only linker that support 7.1 emuNAND is GW.

    Cheers!
     
  6. bobmcjr

    bobmcjr GBAtemp Advanced Fan

    Member
    897
    335
    Apr 26, 2013
    United States
    Get the gw_install.nds file and put it on the r4i, get the 2.1 omega launcher.DAT file and put it on the 3DS' SD card, run GW_install.nds, backup your 3ds' SD card, go to ds profile in 3ds settings and format emunand. You do not need a gateway card to use emunand, and if you update emunand, you can use all eshop stuff (except dsiware and GBA vc). Make sure you do not update your real nand. Your 3ds is much more valuable on 4.5.0
     
  7. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,214
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    Yup! Exactly... I forgot mentioning you don't need to OWN a gateway to use emuNAND. Just GW 2.1 Launcher.

    Cheers!
     
  8. Joe88

    Joe88 [λ]

    Member
    11,646
    2,927
    Jan 6, 2008
    United States
    NYC
    The omega launcher checks for the gateway card in the slot before starting emunand
     
  9. TheCruel

    TheCruel Developer

    Banned
    1,351
    2,884
    Dec 6, 2013
    United States
    Is this really true? I try booting into 2.1 and it tells me to put a Gateway 3DS cart in. It's 2.02b that doesn't require the cart.
     
  10. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    920
    367
    Aug 17, 2013
    Netherlands
    You can enter on classic mode without gateway card
     
  11. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    On 2.1 omega?
     
  12. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,214
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    Yes! :)
     
  13. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    Awesome, good to know!
     
  14. KamazasBl

    KamazasBl Member

    Newcomer
    45
    12
    Dec 28, 2013
    would this allow to play nand saving games with gw stuff and r4 card?
     
  15. Joe88

    Joe88 [λ]

    Member
    11,646
    2,927
    Jan 6, 2008
    United States
    NYC
    Only retail carts or eshop versions
    The roms will not work with r4i
     
  16. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    920
    367
    Aug 17, 2013
    Netherlands
    Yes its true but he wants to buy games he is not asking for roms
     
  17. RomAnOCrY

    RomAnOCrY GBAtemp Regular

    Member
    241
    85
    Jan 2, 2011
    France
    Euh... NOP !!

    MT-CARD support 7.1 emuNAND too !
     
  18. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    920
    367
    Aug 17, 2013
    Netherlands
    Yes i used their launcher before 2.0 omega was out because i was afraid of bricking my 3ds with gateway 2.b2
     
  19. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,214
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    Nice! I wasn't aware of that...
    Thx for clarifying it for me.

    Cheers!
     
  20. RomAnOCrY

    RomAnOCrY GBAtemp Regular

    Member
    241
    85
    Jan 2, 2011
    France
    No problem :) , and Launcher.DAT v1.2 (release today or tomorow) will support e-Shop games, like GW !