R4i Gold 3DS problem on 6.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by eriico39hi, Oct 30, 2013.

  1. eriico39hi
    OP

    eriico39hi Newbie

    Newcomer
    4
    0
    Oct 30, 2013
    United States
    I got my R4 last winter and it has been serving me faithfully since then, however recently i updated to 6.3.0-12U. (probably a bad decision to do before i update my r4) nonetheless my R4 no longer works. I do have a DS lite that loads it, however even after patching the updates (found here:http://r4ids.cn/r4i-download-e.htm) and copying the files over, my 3DS will still not load the R4. If anybody has any insight as to what the problem could be i would greatly appreciate it.
     
  2. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    If you can post a picture of your card's PCB so we can see what hardware revision it is. Some of the R4i models can only survive some of the upgrades.
     
  3. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,953
    270
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    Time for you to buy a new R4 clone or get a DSTWO.
     
  4. eriico39hi
    OP

    eriico39hi Newbie

    Newcomer
    4
    0
    Oct 30, 2013
    United States
    Heres a picture of the PCB, i hope i dont have to buy a new one
    [​IMG]
     
  5. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,953
    270
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
  6. yellowppp

    yellowppp Newbie

    Newcomer
    1
    0
    Oct 30, 2013
    Greece
    This is the same card I have, if you look carefully you will see there is a line between c1 and r9 its very very faint. There are other posts that explain that this line needs to be broken, i did this by running a needle over the line until eventually the 3ds booted correctly with the card.

    You have exactly the same card as me and I can confirm it works, if you look at the site you will see many bits saying you need to break the line, but on this particular one its a very very small line that barely visible.

    I risked it by trying this out and it worked. Scary stuff but 6.3 works fine with the card, and I have been using it since the 6 update.

    Best of luck, have a read around before you do it though.... Most of the posts are about the r4i with the 6 update and the breaking the line.
     
  7. eriico39hi
    OP

    eriico39hi Newbie

    Newcomer
    4
    0
    Oct 30, 2013
    United States
    so, just to confirm, if ive already ran the patch and put the new framework on the root of the sd, all i need to do is cut the line and it should work?
     
  8. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Yes indeed!
     
  9. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,953
    270
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    If you did it correctly, yes. that would be all there is.
     
  10. eriico39hi
    OP

    eriico39hi Newbie

    Newcomer
    4
    0
    Oct 30, 2013
    United States
    WORKS! Thank you guys all so much!