Hacking [Update] R4i Gold 3DS [and DSTWO] firmware update to support 6.1.0-X RELEASED

GoldenSun3DS

Well-Known Member
OP
Member
Joined
Apr 27, 2013
Messages
272
Trophies
0
Age
27
XP
375
Country
United States
UPDATES:
R4i cards with this icon do not need to update:
3ds6.0icon.jpg


Source: http://r4ids.cn/news.htm
  • Our new R4i Gold 3DS card support 3DS 6.0.0-X directly without patch updating since today !(2013-06-25)
    33.gif


    Please note: Our new card(shipped out after June 25th) comes with "konami" (
    3ds6.0icon.jpg
    ) directly don't need to do the patch updating and PCB line cutting, which can support 3DS V6.0.0-X directly...
    You can check the supported version info within the newest Wood V1.60 menu(need to re-download).....if it's 3DS6.0.0-11 & DSi1.45, then don't need to do patch upddating...

The newest update (6.1.0-X) does not block R4is (or DSTWOs) that have been patched for 6.0.0-X. I can confirm this because my R4i Gold 3DS RTS still works on my 6.1.0-11U 3DS. To see confirmation about the DSTWO, read the bottom of this post.

The R4ids.cn team have also confirmed that it works:

http://r4ids.cn/news.htm
R4i Gold 3DS can support the newest 3DS Ver.6.1.0-X directly (as long as your card supported V6.0.0-X before) ! (2013-06-28)
33.gif


R4i Gold 3DS can support the newest 3DS Ver.6.1.0-X directly! (As long as your card supported directly for V6.0.0-X or update sucessfully by 3DS6.0 patch to support V6.0.0-X)

__________________________________________________________________________________________________________________________

The new patch for R4i Golds to work on 3DS 6.0 firmware has been released.
http://r4ids.cn/news.htm

  • The 3DS6.0 updating patch is released now!(2013-06-23)
    33.gif


    Note: This patch updating is little different as before, please see the instructions in the "readme.doc" step by step carefully! the key point: doing the patch updating for your card first, then cut off the signal line(on the PCB) by a knife as required on the picture... (Don't cut the line before the patch updating done successfully!!!)

    [Download Now]

    [Youtube Video] R4i Gold 3DS Update Instructions For 3DS 6.0.0-X, please follow here http://www.youtube.com/watch?v=tLJ3uNgggNI

Direct download links:

Wood 1.60: ftp://r4idsdown:[email protected]/Wood_R4iGold_V1.60.rar
R4i Gold update for 6.0 3DS: ftp://r4idsdown:[email protected]/R4ids6.0Patch.rar

(brief) Directions:
1. Download Wood 1.60 and put its contents on the root of your MicroSD Card, even if you've already updated to 1.60 (link above)
2. Download the update patch for 3DS 6.0 and place the folder on your MicroSD card (link above).
3. Run the "R4iGold_3DS60_Patch_NDSi_3DS.nds" file on your flashcard.
4. After the update is fully done, turn off your (3)DS system and remove the flashcard. Open the flash card and cut the signal line as instructed in the readme file that came with the update patch.
5. Now you can update your 3DS to 6.0

A screenshot of what your MicroSD Card should look like after applying the correct files on the card:
NXmvzK5.png


Also, the DSTWO has been updated for 6.0.0-X (which also works on 6.1.0-X) :

Seems Supercard team updated their firmware of DsTwo (1.20) to support 6.0

http://forum.supercard.sc/thread-9465-1-1.html

Edit: Tested and working perfectly! Have fun people!!!!

Yes. I can confirm that the SuperCard DSTwo running 1.20 firmware works fine with US 3DS Firmware 6.1.0-11U it is not blocked. Any other reports on the web are incorrect.

At least in 'murica, we got a 6.1.0-11U update. My DStwo isnt blocked

Try on my 3DS FW 6.1.0-11U set. R4i gold 3DS (6.0.0-11 patched) cart working well. DsTwo (6.0.0-11 patched) cart also working well :)

updated 3ds to 6.1.0.11U supercard DSTWO still working!
:D
 
  • Like
Reactions: Pender666

Pong20302000

making notes on everything
Member
Joined
Sep 8, 2009
Messages
8,076
Trophies
0
Location
One's inner self
Website
3dsdb.com
XP
2,305
Country
No offense, but shouldn't it be common sense for flash card owners to wait before updating system firmware?

depends
you could be missing out on a deal on the e-shop

or you could be testing your card to inform someone

or you might just not care and have a DSPhat or Lite about so it doesnt matter
 

dronesplitter

Well-Known Member
Member
Joined
Sep 30, 2007
Messages
595
Trophies
0
XP
421
Country
United States
I just value the eshop (and other 3DS online functionality) more than my flashcard, personally. If I ever have to choose between one or the other, I'll take the eshop over a working flashcard. Also, I have a DS Lite for updates when the flashcard people catch up.
 

amaro999

Active Member
Newcomer
Joined
Jan 23, 2011
Messages
43
Trophies
0
XP
117
Country
Brazil
OK, I've just done it and confirmed working.
I think after cutting this rail it will not be possible to update again, though

edit:
The update only worked in the R4 with this icon:
new-4.5-1.5.jpg

The update didn't work in the R4 with this icon:
dolasho.jpg


Bastards!
 

pepoy

Active Member
Newcomer
Joined
Dec 21, 2006
Messages
32
Trophies
0
XP
255
Country
OK, I've just done it and confirmed working.
I think after cutting this rail it will not be possible to update again, though

edit:
The update only worked in the R4 with this icon:
new-4.5-1.5.jpg

The update didn't work in the R4 with this icon:
dolasho.jpg


Bastards!


wow. that means i can't update mine. :(
 

Xarsah16

GBATemp's Official Village Dingus/Idiot
Member
Joined
Oct 6, 2007
Messages
722
Trophies
0
Age
30
Location
Hyrule
XP
410
Country
Wow... talk about down and dirty... opening up the cartridge and cutting it...

I understand that it is to make the update work, but how from a technological standpoint does this actually make the cart work?
 

Vanth88

Private
Member
Joined
Oct 1, 2007
Messages
773
Trophies
0
Age
33
Location
Florida
XP
725
Country
United States
If you have to cut your hardware AFTER the update then what does this mean for future updates? I mean if you can't update anymore after this then what;s the point at ALL?
 

Elnef

Member
Newcomer
Joined
Jul 30, 2010
Messages
21
Trophies
0
XP
69
Country
OK, I've just done it and confirmed working.
I think after cutting this rail it will not be possible to update again, though

edit:
The update only worked in the R4 with this icon:
new-4.5-1.5.jpg

The update didn't work in the R4 with this icon:
dolasho.jpg


Bastards!

Yes. My card is the last R4i Gold 3DS RTS with DORASU icon. And the update doesn´t work.

I sent a mail to r4ids team with this problem
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/hkpyXTZ