R4i DSiLL (www.ndsill.net) failed flash

Discussion in 'R4 DS' started by ferofax, Oct 6, 2011.

Oct 6, 2011
  1. ferofax
    OP

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    So i have this green sticker R4i DSiLL (www.ndsill.net), and i wanted to make it work for my 3DS. i checked their site, saw that they got new firmware that supposedly works on DSi 1.4.3 and 3DS 2.1, so downloaded their flasher (or upgrade package, as the site calls it). it's file name is illto143.nds, and i figured that for cards to work on the DSi, they'll need to be reflashed, just like the iEDGE, so i did just that.

    except the damn reflashing never finishes. it goes up 80%+, but then loops back to zero. i even left it plugged in overnight, and when i woke up it was still flashing the damn thing.

    anybody got a firmware flasher for this thing, or know of any flasher i might be able to work with? i have the setup to flash the card, i just need one that'll make it work. i'll worry about 3DS/DSi compatibility later.
     
  2. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    redownload the update file. or its already finished updating
     
  3. ferofax
    OP

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    nothing's wrong with the archive i downloaded. a quick archive test (winrar>test) makes sure of this.

    and it's not finished updating if it never reaches 100% in the first place. besides, after bricking my R4i, all 3 units i got (DSphat, DSiXL, 3DS) can't even detect the R4i in the slot, so... no.

    anybody else?
     
  4. NES SNES V.B. N64 G.C. Wii WiiU

    Member NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Joined:
    Feb 10, 2011
    Messages:
    859
    Location:
    The EoF
    Country:
    Australia
    If it can't be recognized you have to buy another card to get it working. Run the R4i flash on your Phat, and switch the cards around before the update starts.

    But as that is a terrible clone anyway, might as well get a better card, I recommend the Acekard 2i, or a Supercard DSTWO.
     
  5. ferofax
    OP

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    I actually have an iEDGE, but the updater doesn't work on it (boots the .nds but never shows the "press A to start update" message", and a slot-2 Supercard MIni, which loads the updater just fine but still loops (never finishes, loops back to zero). i'll probably have to wait until maybe next month to get one, but i'll probably get a DStwo then, to once and for all stop getting worried. it has to be next month though, because my cash is already burnt for this month (Jason Mraz doing a concert in my country after almost a decade or so).
     

Share This Page