R4i 3DS RTS Question...

Discussion in '3DS - Flashcards & Custom Firmwares' started by 3DSDestroyer, Sep 16, 2014.

  1. 3DSDestroyer
    OP

    3DSDestroyer Newbie

    Newcomer
    4
    0
    Sep 16, 2014
    Gambia, The
    Hello there.
    I'm a new mmember wich registered today

    I bought a 3DS XL last wek wich is on firmware 4.5
    Right now i'm using r4 card,but sooner or later i'll get Pokemon X
    and the 3Ds will ask me to update..
    Does that r4 support 8.1.0.19E version??
    Or should i get a new r4 card?
    Thank you. :)
     
  2. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    you lose 3ds mode flashcard support if you update. so don't.

    in fact i would do a system restore to remove the update nag so you don't update accidently.
     
    3DSDestroyer likes this.
  3. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    R4i 3DS RTS(red r4i i think) can work on all 3DS version,
    but you are very lucky have a v4.5 3DS,
    why not get at Gateway 3DS card to play free 3DS game like your R4 card for NDS games?
     
    3DSDestroyer likes this.
  4. planetarian

    planetarian GBAtemp Regular

    Member
    134
    147
    Aug 5, 2014
    United States
    Just to compile facts to ensure all details are clear:

    * You have an R4i 3DS RTS flashcard. This is a regular NDS card, and cannot play 3DS games.
    * The R4i 3DS RTS (again, regular NDS card) still works on the latest 3DS firmware. (source: I own one and use it on 8.1)
    * You are currently in possession of a 3DS running version 4.5.
    * 4.5 is the last version capable of running actual 3DS flashcards, so updating it would kinda be a waste.

    Recommended: Stick with 4.5. Buy a 3DS flashcard (e.g. Gateway) and set up emuNAND. Update emuNAND to 8.1. Then you can buy Pokemon X and play it in Classic Mode, while not losing flashcard compatibility.

    Alternatively: Go ahead and update. Your R4i 3DS RTS will continue to work, but you'll most likely never be able to use a 3DS flashcard afterward.

    Also an option: Hardware mod and make a backup of your current NAND so you can revert to 4.5 later if you decide to get a 3DS flashcard.

    As a final note: If you decide you're not interested in a 3DS flashcard, perhaps consider trading your 4.5 XL to someone who has an 8.1 and is looking for a 4.5 =)
     
    BestR4i3DS.com likes this.
  5. alexenochs
    This message by alexenochs has been removed from public view by Densetsu, Oct 22, 2014, Reason: No advertising.
    Sep 18, 2014
  6. 3DSDestroyer
    OP

    3DSDestroyer Newbie

    Newcomer
    4
    0
    Sep 16, 2014
    Gambia, The
    Thanks for your help guys.
    Now i updated my R4 to 1.80b kernel.
    Should i safely update my 3DS

    What confuses me is because when i go to the R4 config menu,it says that can only support 7.2.x firmware.!?
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
  8. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    The R4i 3DS RTS can work well on lower version 3DS, don't need update to V7.x or newest firmware.

    we just tried our V4.1.x 3DS with the V1.80b English kernel, all is ok,
    can go to R4 Config menu without any problem, in the config menu, it allow your do some settings, upgrade card and change skin.

    Please format your memory card and try the English kernel for a test
     
  9. 3DSDestroyer
    OP

    3DSDestroyer Newbie

    Newcomer
    4
    0
    Sep 16, 2014
    Gambia, The
    ok thanks.
     
  10. Blueie

    Blueie GBAtemp Regular

    Member
    223
    35
    Apr 30, 2013
    Argentina
    You don't need to update to play Pokémon X. As people said, you can set up emuNAND and run the cart from classic mode. You don't even have to purchase a Gateway for that.

    But if you choose to update instead, I strongly recommend you perform a NAND backup first so that there's the option to revert back to 4.5 via hardware mod. You don't need a 3DS flashcart or anything extra to do the backup, all you need is a compatible DS flashcart, which you already have.
     
  11. planetarian

    planetarian GBAtemp Regular

    Member
    134
    147
    Aug 5, 2014
    United States
    if you want to run 8.1 in emuNAND, last I checked you do still need a Gateway, because classic mode won't run in 8.1+ without the Gateway inserted.
     
  12. Blueie

    Blueie GBAtemp Regular

    Member
    223
    35
    Apr 30, 2013
    Argentina
    Pokémon X doesn't require 8.1 IIRC